Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 3 von 3
  1. Top | #1
    Neuer Benutzer
    Registriert seit
    16.05.2020
    Beiträge
    6
    Modell
    Z30
    Firmware
    10
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like

    Bold9900 Internet läuft nicht Fehlermeldung - Verbindung wird abgelehnt ??

    Hallo zusammen,
    hab mir heute ein 9900 Bold gekauft. Soweit so gut. Leider läuft bei youtube nur der Ton und kein Bild und wenn ich z.B. auf Webseiten gehe dann kommt immer folgende Meldung:
    "Beim Aufbauen einer sicheren Verbindung ist ein Problem aufgetreten" ANHALTEN oder DETAILS wird zur Auswahl gestellt.
    Danach kommt die Meldung:
    "Verbindung wird abgelehnt. Dieser Server wurde zuvor als Server mit Unterstützung für HTTP Strict Transport Security angegeben. Aufgrund von Warnungen/Fehlern im SSL Zertifikat wird keine Verbindung hergestellt"
    Da ich absoluter Laie bin und mir das nichts sagt frage ich mal in die Runde was ich machen kann damit das Internet läuft ?
    Gruss Bernhard

  2. Top | #2
    Cleaner Avatar von tommel2
    Registriert seit
    29.08.2010
    Ort
    Berlin
    Beiträge
    1.549
    Modell
    Titan
    Firmware
    A9, EAA_20191205
    Likes bekommen
    52
    Likes gegeben
    181
    Post Thanks / Like
    Vielleicht sind irgendwelche Zertifikate oder Servicebücher abgelaufen? Hast Du schon mal hier im Forum die Unterforen zu den alten Geräten nach diesem Problem durchsucht? Manchmal findet man da schon einen gedanklichen Einstieg.


    Titan - mit Spuren von BlackBerry...


  3. Top | #3
    Erfahrener Benutzer
    Registriert seit
    25.04.2012
    Beiträge
    639
    BB Pin
    2BFAB667
    Modell
    BB Classic, BB Bold9900 + Playbook 64 GB
    Firmware
    10.3.3.2163
    Likes bekommen
    25
    Likes gegeben
    21
    Post Thanks / Like
    Ich habe mein Lieblingshandy (bold9900) vor ein paar Wochen ausgemustert, daher kann ich es leider nicht mehr nachprüfen, aber soweit ich mich erinnere, funktioniert die YouTube-App seit Jahren nicht mehr, daher solltest du YT über den Browser starten und nicht über die App.

    Aber ich sehe da ein weitaus größeres Problem: ich befürchte du hast keine "BlackBerry Option" und ohne diese Option ist das bold9900 halt nur ein Auto mit 2 Rädern (nicht einmal mit 3 Rädern).

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •