Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 3 von 3
  1. Top | #1
    Neuer Benutzer
    Registriert seit
    09.09.2015
    Beiträge
    25
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like

    Nextcloud und BB10 - Login-Fehler

    Hallo Gemeinde,

    ich habe die Nextcloud-App aus bem F-Droid repo auf mein Classic geladen in der Hoffnung, hiermit auf meine /e/-cloud Dateien zugreifen zu können. Bei meinem KeyOne klappt das einwandfrei: Im ersten Fenster die Serveradresse eingeben (ecloud.global) und im zweiten Fenster folgen dann Nutzername und Passwort. Soweit, so gut. Beim Classic startet die App ebenfalls und fragt nach der Server-Adresse: ecloud.global. Anstatt aber nun zum zweiten Bildschirm zu gehen, bekomme ich die Fehlermeldung, dass Nutzername und Passwort falsch seien? Ich hatte aber noch nichtmal die Chance, diese einzugeben!

    Hat vielleicht irgendjemand schon erfolgreich Zugriff auf seine Nextcloud-Dateien bekommen? WebDav über PlayCloud funktioniert leider auch nicht, da es die Adresse https://ecloud.global/remote.php/dav/files oder auch Varianten hiervon nicht akzeptiert. Unter Linux, am Mac und auf dem Keyone funktionieren diese aber einwandfrei.
    KeyOne BE, Passport, Z30, Classic

  2. Top | #2
    Administrator
    Avatar von DJ_Ganja
    Registriert seit
    25.09.2009
    Ort
    Köln
    Beiträge
    12.069
    BB Pin
    2BF56DC1
    Modell
    Passport, Z30, Z10, DevAlpaB, PlayBook 64GB
    Firmware
    die Neuste
    Anbindung
    BESX (über unseren Partner BCN)
    Likes bekommen
    1597
    Likes gegeben
    2674
    Post Thanks / Like
    Besteht das Login Problem noch und kann jemand helfen ?

    Gesendet von meinem BlackBerry Motion mit Tapatalk Pro
    Gruß Dirk.
    Folge mir auf Twitter




    ** Kein Support per PN - Fragen gehören ins Forum **



  3. Top | #3
    Neuer Benutzer
    Registriert seit
    09.09.2015
    Beiträge
    25
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Ja, leider besteht das Problem noch immer. Ob es vielleicht ein TLS-Problem ist, konnte ich noch nicht abschließend klären. Der Filemanager X-Plore gibt beim Zugriff über Webdav folgende Fehlermeldung aus: javx.net.SSLProtocolExeption: SSL handshake abortet: ssl=11a2e110: Failure in SSL. Das lässt natürlich nur indirekt Rückschlüsse auf die Nextcloud app zu. Die entsprechenden Systemeinstellungen "SSL/TLS" habe ich schon durchgespielt.
    KeyOne BE, Passport, Z30, Classic

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •