Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 5 von 5
  1. Top | #1
    Neuer Benutzer
    Registriert seit
    29.09.2015
    Ort
    Heidelberg
    Beiträge
    13
    BB Pin
    2A505541
    Modell
    Bold 9900 gold edition, Bold 9900 schwarz-Edelstahl, unbenutzt, Playbook 64GB
    Firmware
    7.1
    Anbindung
    BIS
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like

    Dornröschen Schlaf

    Hilfe,

    ein bekannter hat unter anderem noch einen Torch 9800. War ein Ausstellungstück und wurde nie benutz. Als er es kaufte testete er ob es funktioniert. Das tat es. Jetzt geht es nicht mehr an. Das einzige Lebenszeichen ist die wild rot blickende Leuchtdiode, wenn man es laden will oder mit dem Laptop verbindet. Das Gerät wird unter XP 98 nicht erkannt.

    Weis jemand Rat?

  2. Top | #2
    Erfahrener Benutzer Avatar von PlayX
    Registriert seit
    02.08.2011
    Ort
    Osnabrück
    Beiträge
    133
    Modell
    Key2
    Firmware
    Android 8.1
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    der akku wird wohl komplett leer sein, sollte der sich nicht wiederbeleben lassen (was nach so lange lagerzeit sicher schwer bis unmöglich sein wird, und eventuell sogar gefährlich, da der akku defekt sein kann und es beim ladeversuch zu kurzschlüssen kommen kann), könnte man es mal mit einem ersatzakku von ebay versuchen.
    Geändert von PlayX (27.11.2019 um 19:05 Uhr)
    My Phone History
    OneTouch Easy -> CMD-C1 -> T68i -> K750 -> K800 -> XPeria X1 - Palm Pre
    My BlackBerry History
    Torch 9860 -> LEAP -> PRIV - Motion -> Key2

  3. Top | #3
    Neuer Benutzer
    Registriert seit
    29.09.2015
    Ort
    Heidelberg
    Beiträge
    13
    BB Pin
    2A505541
    Modell
    Bold 9900 gold edition, Bold 9900 schwarz-Edelstahl, unbenutzt, Playbook 64GB
    Firmware
    7.1
    Anbindung
    BIS
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Natürlich wurde auch ein neuer Akku ausprobiert. Nix. Aber selbst wenn, sobald es längere Zeit am Ladegerät hing, muß es sich doch einschalten lassen?

  4. Top | #4
    Erfahrener Benutzer Avatar von PlayX
    Registriert seit
    02.08.2011
    Ort
    Osnabrück
    Beiträge
    133
    Modell
    Key2
    Firmware
    Android 8.1
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    gut das mit dem neuen akku hattest du nicht erwähnt. aber wenn ein akku so lange gelagert wurde und dann halt so drastisch tiefenentladen wurde kann er auch hinüber sein. es könnte aber aucu einfach sein, dass manche bauteile durch die nichtnutzung defekt sind, ich bin da jetzt kein experte, aber eventuell oxidieren komponenten schneller wenn sie nicht genutzt werden.
    Geändert von PlayX (27.11.2019 um 19:38 Uhr)
    My Phone History
    OneTouch Easy -> CMD-C1 -> T68i -> K750 -> K800 -> XPeria X1 - Palm Pre
    My BlackBerry History
    Torch 9860 -> LEAP -> PRIV - Motion -> Key2

  5. Top | #5
    Erfahrener Benutzer Avatar von cristian.criste
    Registriert seit
    14.04.2011
    Ort
    Kordel
    Beiträge
    672
    BB Pin
    criste
    Modell
    KeyOneBE/ Bold9900/ Z10/Sony Sailfish X
    Firmware
    Neueste
    Likes bekommen
    53
    Likes gegeben
    111
    Post Thanks / Like
    Mein Bold 9900 hat die gleiche Symptome gehabt, während das Gerät am laden ist probiere einfach 10 Sekunden die rote Taste(auflegen) gedrückt zu halten. Bei mir hat's geklappt .
    BlackBerry OS10 user

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •