Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 5 von 5

Hybrid-Darstellung

  1. Top | #1
    BBB-Unterstützer
    Registriert seit
    25.01.2015
    Ort
    Oberschwaben
    Beiträge
    2.634
    Modell
    Passport
    Firmware
    10.4.
    Likes bekommen
    47
    Likes gegeben
    80
    Post Thanks / Like

    Key One fährt nicht hoch

    Hallo zusammen,

    nach rund einem Jahr hat sich das KEy One meiner Frau wohl verabschiedet. Wenn es an den Strom angeschlossen wird, kommt das Blackberry Logo mir Schriftzug und unten steht Powered by Android.
    Dazu vibriert es kurz. Dann geht das Display aus und es wiederholt sich das ganze ohne ein Ende haben zu wollen.

    Ist kein Stromkabel dran, dann reagiert es gar nicht mehr auf das Einschalten.

    Gibt es dazu eine Lösung?
    Passport + OS10 10.4. = Perfekt!

  2. Top | #2
    BBB-Unterstützer Avatar von dodendorf reloaded
    Registriert seit
    10.05.2017
    Ort
    Sülzetal
    Beiträge
    705
    BB Pin
    Huhn71
    Modell
    Key2 LE. Champagne. For Free Edition.
    Firmware
    Die Aktuellste
    Anbindung
    Black Cat Networks
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Hast Du es schon mal mit dem dauerhaften Drücken der Powertaste für 32 Sekunden versucht?

    Falls das nicht klappt, müsste das OS per Autoloader neu aufgespielt werden.

    Oder im Rahmen der Garantie einsenden ?

    Gesendet von meinem BBE100-4 mit Tapatalk

  3. Top | #3
    Benutzer Avatar von Jan Broda
    Registriert seit
    28.04.2016
    Ort
    Hamburg
    Beiträge
    59
    BB Pin
    2C1DA403 ; 5EE820C
    Modell
    BlackBerry KEYone / Bold 9000, 9900, Q10 & Classicimmer noch in der Vitrine
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Moinsen,

    ich hatte das Problem auch vor ca. Einem Jahr. Alle Tips und Tricks haben bei mir nicht geholfen.

    Habe das Teil dann über Media Markt im Rahmen der Garantie einschicken lassen.

    Im Endeffekt wurde das Mainboard und der Arbeitsspeicher getauscht. Seitdem ist wieder alles tuffig.

    Blackberry KEYone

  4. Top | #4
    BBB-Unterstützer
    Registriert seit
    25.01.2015
    Ort
    Oberschwaben
    Beiträge
    2.634
    Modell
    Passport
    Firmware
    10.4.
    Likes bekommen
    47
    Likes gegeben
    80
    Post Thanks / Like
    So, jetzt ein ganz neuer Umstand. Wenn ich es an ein richtiges Ladegerät mache, vorher war es nur am PC angeschlossen, fährt es auch wieder hoch. Der Akku wird mir mit 100% angezeigt und sobald ich es abziehe, geht es wieder aus.
    Passport + OS10 10.4. = Perfekt!

  5. Top | #5
    BBB-Unterstützer
    Registriert seit
    25.01.2015
    Ort
    Oberschwaben
    Beiträge
    2.634
    Modell
    Passport
    Firmware
    10.4.
    Likes bekommen
    47
    Likes gegeben
    80
    Post Thanks / Like
    Gerät hab ich heute zum MediaMarkt gebracht, wird eingesendet. Sind noch exakt 5 Tage Garantie drauf.
    Passport + OS10 10.4. = Perfekt!

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •