Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 9 von 9
  1. Top | #1
    Benutzer Avatar von Kommandant
    Registriert seit
    02.08.2018
    Beiträge
    32
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like

    Frage Seltsame dunkle Balken im Display nach Neustart

    Servus Leute,

    hab ein seltsames Problem mit meinem KeyOne heute entdeckt.
    Nach dem Neustart tauchen auf einmal seltsame Balken im Display auf.
    Bei einem Screenshot sind sie nicht zu sehen also geh ich von einem Hardware Defekt aus. Aber so plötzlich ? Es ist mir weder runter gefallen noch sonst was. Lediglich die Apps und das System wurden aktualisiert.

    Habt ihr eine Idee ?

    LG
    Basti
    Angehängte Grafiken Angehängte Grafiken

  2. Top | #2
    Neuer Benutzer
    Registriert seit
    26.09.2015
    Beiträge
    17
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Anhang 13695

    Ich weiß nicht, ob es die gleiche Art von Balken ist, aber diesen hier hatte ich auf meinem nagelneuen Keyone BE.

  3. Top | #3
    Benutzer Avatar von Kommandant
    Registriert seit
    02.08.2018
    Beiträge
    32
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Kann deinen Anhang leider nicht öffnen. :/

  4. Top | #4
    Honey badger Avatar von paulelmar
    Registriert seit
    16.11.2009
    Beiträge
    2.348
    BB Pin
    BBBPAULE
    Modell
    KEYone All Black / Passport SE
    Firmware
    Android 8.1.0 / 10.3.3.2137
    Anbindung
    BIS/BCN
    Likes bekommen
    17
    Likes gegeben
    5
    Post Thanks / Like
    Solche Balken habe ich noch nie gesehen. Gilt noch die Garantie/Gewährleistung für dein KEYone? Dann würde ich es zu Protel schicken. Oder vorher in den sauren Apfel beißen und einen Werksreset durchführen.

    Gesendet von meinem BBB100-2 mit Tapatalk





  5. Top | #5
    Benutzer Avatar von Kommandant
    Registriert seit
    02.08.2018
    Beiträge
    32
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Ne leider keine Garantie mehr. Laut Crackberr haben das Problem echt noch mehr. Manche meinen nach mehrmaligen Resets is es weg. Es war ja auch einfach da xD
    nen Werkreset wäre ne Option aber die Arbeit alles neu einzurichten...

  6. Top | #6
    Honey badger Avatar von paulelmar
    Registriert seit
    16.11.2009
    Beiträge
    2.348
    BB Pin
    BBBPAULE
    Modell
    KEYone All Black / Passport SE
    Firmware
    Android 8.1.0 / 10.3.3.2137
    Anbindung
    BIS/BCN
    Likes bekommen
    17
    Likes gegeben
    5
    Post Thanks / Like
    Das mit dem Werksreset ist nicht so schlimm.

    Zu Beginn meiner Liaison mit dem KEYone habe ich viermal das Procedere durchlaufen. Hat auch jedesmal geholfen ... bis das nächste Problem auftrat.

    Toi Toi Toi, seit einem Jahr läuft die Beere super.

    Gesendet von meinem BBB100-2 mit Tapatalk





  7. Top | #7
    Benutzer Avatar von Kommandant
    Registriert seit
    02.08.2018
    Beiträge
    32
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Zu meiner Schande muss ich gestehen das ich im Moment ein iPhone benutze.
    Blackberry lernt es einfach nicht ein funktionierendes Gerät bereitzustellen.
    Das nervt. Ich vermisse zwar jetzt nach nem Monat meine Tastatur und meinen Hub aber
    dieses ewige Problem lösen nervt. Besonders Android raubt mir meine Nerven.
    BB10 war halt da doch besser.
    Hab mal versucht ein komplett Backup ala iTunes bei Android zu versuchen.
    Hab’s aufgegeben...

  8. Top | #8
    Honey badger Avatar von paulelmar
    Registriert seit
    16.11.2009
    Beiträge
    2.348
    BB Pin
    BBBPAULE
    Modell
    KEYone All Black / Passport SE
    Firmware
    Android 8.1.0 / 10.3.3.2137
    Anbindung
    BIS/BCN
    Likes bekommen
    17
    Likes gegeben
    5
    Post Thanks / Like
    Hat sich das Problem gelöst? Auf CB schreibst du ja, dass die Balken verschwunden wären. Aber eine Erklärung (Kälte? Dark mode?) scheinen die Jungs dort auch nicht zu haben.





  9. Top | #9
    Benutzer Avatar von Kommandant
    Registriert seit
    02.08.2018
    Beiträge
    32
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Hab auch keine Erklärung. Hab’s zig mal neu gestartet. Zack waren die Balken weg.
    Selbst über Twitter hat der Blackberry Support keine Ahnung gehabt. Naja auch gut xD

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •