Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 5 von 5
  1. Top | #1
    Erfahrener Benutzer Avatar von M.Hulot
    Registriert seit
    23.03.2014
    Ort
    Pohlheim
    Beiträge
    672
    BB Pin
    2b9660c3
    Modell
    Priv
    Likes bekommen
    15
    Likes gegeben
    14
    Post Thanks / Like

    Nach Oreo-Update Probleme mit dem Aufladen

    Ist es normal, dass im Aufladen-Symbol nun nur noch der Blitz steht und keine bewegte Grafik anzeigt, dass das Gerät geladen wird?
    Ich hatte es heute die Nacht über angeschlossen, doch es fand kein Aufladen statt.
    Im Entwicklermodus hatte ich bei USB-Konfiguration "MTP" ausgewählt. Das habe ich nun rückgängig gemacht und "Wird aufgeladen" ausgewählt. Nun lädt es zwar, aber total langsam - und nach wie vor immer noch ohne die animierte Grafik....
    Das Akku-Center zeigt bei momentan 12% an, dass es noch 4 Stunden braucht, um komplett geladen zu werden. Was ist da los?

    Andere Frage am Rande: Bei der Auflistung meiner Apps ist der Aktualisierungs-Button verschwunden...

    EDIT: In 16 Minuten ist der Akku mit Schnellladegerät um 8 % aufgeladen worden. Das Schnellladegerät glüht dabei geradezu. Mit einem normalen Ladegerät wird gerade mal der Status Quo gehalten...

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
    Geändert von M.Hulot (14.09.2018 um 07:14 Uhr)

  2. Top | #2
    Erfahrener Benutzer Avatar von BBfee101
    Registriert seit
    16.10.2013
    Ort
    perlin
    Beiträge
    613
    Modell
    K1 BE, Note 8 (PP und Q10 derzeit a.D.)
    Firmware
    die hoffentlich nicht nervt
    Anbindung
    Exchange / MSO
    Likes bekommen
    14
    Likes gegeben
    10
    Post Thanks / Like
    bei mir aktzepiert das K1 nun nicht mehr alle Schnell-Ladegeräte, das war vor dem Update anders.

  3. Top | #3
    Erfahrener Benutzer Avatar von M.Hulot
    Registriert seit
    23.03.2014
    Ort
    Pohlheim
    Beiträge
    672
    BB Pin
    2b9660c3
    Modell
    Priv
    Likes bekommen
    15
    Likes gegeben
    14
    Post Thanks / Like
    Bei mir funktioniert es mittlerweile wieder mit mehreren Ladegeräten

    Gesendet von meinem BlackBerry KEYone mit Tapatalk

  4. Top | #4
    Weltfrieden Avatar von paulelmar
    Registriert seit
    16.11.2009
    Beiträge
    2.246
    BB Pin
    BBBPAULE
    Modell
    KEYone All Black / Passport SE
    Firmware
    Android 8.1.0 / 10.3.3.2137
    Anbindung
    BIS/BCN
    Likes bekommen
    17
    Likes gegeben
    5
    Post Thanks / Like
    @M.Hulot

    ad1) Ja, im Aufladesymbol ist nur noch der Blitz zu sehen. Der Fortschritt wird dir ja durch den grünen Balken am Bildschirmrand angezeigt. Oder du aktivierst die %-Anzeige neben dem Batteriesymbol.

    ad2) Schon einen Neustart gemacht?

    ad3) Man sollte im Entwicklermodus sehr vorsichtig mit Veränderungen sein. Warum hast du überhaupt an der USB-Konfiguration was geändert?

    ad4) Den Aktualisierungsbutton gibt es in OREO nicht mehr. Du musst zum Anstoßen eines Updates in die "Einstellungen" - "System" - "System Updates" gehen.


    Überwinde ich die Feindschaft zu Menschen nicht auch,
    indem ich sie zu meinen Freunden mache?


  5. Top | #5
    Erfahrener Benutzer Avatar von M.Hulot
    Registriert seit
    23.03.2014
    Ort
    Pohlheim
    Beiträge
    672
    BB Pin
    2b9660c3
    Modell
    Priv
    Likes bekommen
    15
    Likes gegeben
    14
    Post Thanks / Like
    Den Fortschrittsstrich am Bildrand habe ich nicht, dafür aber die Prozentanzeige. Trotzdem fand ich die Animation besser, denn da wusste man gleich, dass sich was tat. Ebenso beim WLAN-Symbol, bei dem nun die Pfeile fehlen.

    In den Entwicklermodus war ich ursprünglich gegangen, um herauszufinden, ob man bei BT manuell aptx auswählen kann (was man nicht kann).
    Dann stieß ich auf die USB-Möglichkeit und dachte, damit umgehen zu können, beim Anschluss an einen PC für die Datenübertragung von MP3s immer was auswählen zu müssen - und anscheinend immer das Falsche zu treffen

    Gesendet von meinem BlackBerry KEYone mit Tapatalk

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •