Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 4 von 4
  1. Top | #1
    Erfahrener Benutzer
    Registriert seit
    03.05.2015
    Ort
    SH
    Beiträge
    112
    Modell
    Classic
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like

    Licht und -Näherungssensor "nicht verfügbar"

    Moin,

    seit gestern funktionieren plötzlich beide Sensoren nicht mehr.
    BBVE meldet sie als nicht verfügbar.
    Ich habe Ausschalten, Neustart und Softreset probiert, nichts hat geholfen.
    Das Handy war gestern aber keine Stößen oder sonstigen Belastungen ausgesetzt.
    Jemand ne Idee?

  2. Top | #2
    WM Tippkönig 2014 Avatar von JensCarlo
    Registriert seit
    21.11.2013
    Beiträge
    3.514
    Modell
    Classic
    Likes bekommen
    120
    Likes gegeben
    66
    Post Thanks / Like
    Bei CB beschreiben die Nutzer die Ursache als lose Schrauben: https://forums.crackberry.com/blackb...y-fix-1082419/

    Beim Z10 liegt oft ein Hardwaredefekt vor (hatte ich auch...) aber vielleicht lösen sich ja beim Classic mit der Zeit auch einfach nur Schrauben. Ich würde mir an deiner Stelle mal ansehen ob du solch offensichtliche Hardwaredefekte feststellen kannst.

    An der Software wird es wahrscheinlich nicht liegen aber theoretisch kann man das auch nicht ausschließen...

  3. Top | #3
    Erfahrener Benutzer
    Registriert seit
    03.05.2015
    Ort
    SH
    Beiträge
    112
    Modell
    Classic
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Daaaaaaaaaaaaaaankeeeeeeeeeeeeeeeeeee!
    Aufgemacht, alle Schrauben wieder festgezogen, funktioniert wieder!

  4. Top | #4
    WM Tippkönig 2014 Avatar von JensCarlo
    Registriert seit
    21.11.2013
    Beiträge
    3.514
    Modell
    Classic
    Likes bekommen
    120
    Likes gegeben
    66
    Post Thanks / Like
    Geil! Weiterhin viel Spaß mit dem Classic, Kollege! ;-)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •