Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12
  1. Top | #11
    Neuer Benutzer Avatar von abyss
    Registriert seit
    21.02.2017
    Ort
    926xx
    Beiträge
    11
    Modell
    BB Priv STV100-4
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Aktueller Zwischenstand...

    So, mein Priv habe ich komplett zurück gesetzt und neu eingerichtet.
    Wie vermutet, ist es nicht besser geworden
    15:58 1%
    16:53 18%
    18:14 47%
    19:58 71%
    22:31 100%

    6,5 Stunden zum laden im ausgeschalteten Zustand, ist deutlich zu lang

    Vor 3 Stunden (!!!) bei 71% ans Ladegerät, um 16:18 war der Akku auf 95% und sank dann kontinuierlich auf jetzt aktuell 92% (16:55)
    Beim Akkuverbrauch ist mir nichts besonderes aufgefallen.

  2. Top | #12
    Neuer Benutzer Avatar von abyss
    Registriert seit
    21.02.2017
    Ort
    926xx
    Beiträge
    11
    Modell
    BB Priv STV100-4
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Nachdem der BB Support anhand der Battery-Graph Screenshots ebenfalls der Ansicht ist, dass dem Akku nicht fehlt, durfte ich 2 Tage nach dem neu einrichten, mein Priv noch einmal zurücksetzen und die Firmware/Android neu aufspielen.
    Auch danach keine Besserung. Mein Priv erkennt das original BB Ladegerät nicht und mit einem aus dem Zubehör (allerdings auch nicht jedes) dauert es Stunden.
    Nachdem das ganze Troubleshooting-Protokoll durchgespielt wurde und nichts geholfen hat, wird es jetzt zu BB geschickt und dort hoffentlich repariert.
    Die Versandkosten nach Kanada "darf" ich sogar übernehmen
    Eine Frage an der Stelle: wie sind Eure Erfahrungen mit der Garantieabwicklung über BB?

Seite 2 von 2 ErsteErste 12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •