Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 4 von 4
  1. Top | #1
    Neuer Benutzer
    Registriert seit
    22.05.2018
    Beiträge
    2
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like

    BB Priv verschickt kein Mail mit Anhang

    Hallo liebe BB Freunde,
    ich bin nun von dem Passport auf das Priv umgestiegen. Ziemliche Umgewöhnung mit diesem Android. Habe nun so ziemlich alles hinbekommen, bis auf ein Problem.
    Ich kann zwar wunderbar Mails verschicken, aber es klappt nicht mit Anhängen. Egal ob Bild oder Datei. Da passiert gar nichts. Habe mir ein Update des Hubs draufgespielt, mehrmals das Konto gelöscht und wieder neu eingegeben.
    Bei meinem Passport war das alles kein Problem. Einmal eingerichtet und hat funktioniert.
    Ich bin mit meinem Latein am Ende.
    Könnt Ihr mir helfen?
    Ich benutze keine Gmail oder ähnliche Adresse, sondern habe eine Mail die über meine eig. Homepage bei Host Europe läuft. Die Einstellungen die ich verwende sind die gleichen wie in meinem Email Programm am Computer oder vorher beim Passport.

    Ich sage schon mal vielen Dank
    Michael

  2. Top | #2
    BB Frischling Avatar von tutur
    Registriert seit
    18.05.2015
    Ort
    Hamburg
    Beiträge
    302
    Modell
    BlackBerry Q20 Classic
    Firmware
    10.3.3.2163
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Moin!

    Ist Deine Anfrage noch aktuell?

    Bei meinem Priv hat der Hub+ auch etwas gehakelt.
    Ich habe sämtliche Konten gelöscht, die Updates des Hub+ deinstalliert und alles neu aufgesetzt (geht ja recht fix), danach und seit dem gibt es keine Probleme mehr.


    Tutur
    Das Leben ist zu kurz um langweilige Smartphones zu nutzen ...

    Mein Vorstellungsthread: http://www.blackberrybase.net/showthread.php?t=126948

  3. Top | #3
    Neuer Benutzer
    Registriert seit
    22.05.2018
    Beiträge
    2
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Hallo Tutur,
    danke für deine Nachricht. Das habe ich alles probiert. Hub rauf und runter, dann den Hub+. bei mir war alles umsonst. Habe mir dann einfach ein anderes Mail Programm drauf gespielt. K9 Mail. Und alles funzt wunderbar.
    Gruß Michi

  4. Top | #4
    BB Frischling Avatar von tutur
    Registriert seit
    18.05.2015
    Ort
    Hamburg
    Beiträge
    302
    Modell
    BlackBerry Q20 Classic
    Firmware
    10.3.3.2163
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Strange .... Ich habe keine Erklärung dafür ...
    Das Leben ist zu kurz um langweilige Smartphones zu nutzen ...

    Mein Vorstellungsthread: http://www.blackberrybase.net/showthread.php?t=126948

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •