Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 9 von 9
  1. Top | #1
    Neuer Benutzer
    Registriert seit
    26.02.2016
    Beiträge
    4
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like

    Keine WIFI Internetverbindung mit Blackberry 9700 bold

    Hallo zusammen vom Newbie.

    Ich hoffe nun, hier Hilfe zu bekommen, da ich bereits wie ein Irrer im Internet suche, aber noch keine Lösung gefunden habe. Es geht um das Blackberry 9700 bold meiner Frau. Ich möchte dieses Telefon gerne mit unserem heimischen Netzwerk verbinden, damit meine Frau zumindest zuhause mit Ihrem Telefon ins Internet kann. Sie nutzt dieses Telefon bisher nur mit einer Prepaid-Karte.

    Das Telefon sieht eigentlich eine WIFI-Verbindung vor. Ich habe das Telefon auch grundsätzlich bereits mit dem Netzwerk verbunden. Das Telefon zeigt mir das Netzwerk an, hat dieses auch akzeptiert und in meiner Fritzbox wird das Telefon ebenfalls angezeigt. Aber im Telefon fehlt dieser grüne Haken hinter der WIFI-Verbindung und wenn ich den Browser öffne, bekomme ich immer nur die Meldung:

    "Es ist keine Verbindung mit dem Internet möglich; versuchen Sie es später erneut. Falls das Problem weiterhin auftritt, wenden Sie sich an den Dienstanbieter".

    Ich verstehe es nicht und weiß auch nicht, was ich noch tun kann. Im Internet habe ich gesehen, dass dies scheinbar ein bekanntes Problem ist bzw. einige andere selbiges Problem haben oder hatten. Also Lösung habe ich im Netz bisher nur gefunden und auch umgesetzt, die entsprechenden Service Bücher auf das Telefon zu ziehen. Das habe ich bereits getan.

    Nun weiß ich aber nicht, was ich noch tun kann, um mit dem Ding endlich ins heimische Netzwerk zu kommen und darüber die Internetverbindung zu nutzen. Ich hoffe auf eure Hilfe.

    Beste Grüße

    Sven

  2. Top | #2
    Erfahrener Benutzer Avatar von Triunit
    Registriert seit
    06.09.2013
    Ort
    26817 Rhauderfehn
    Beiträge
    153
    Modell
    Q10
    Firmware
    10.3.2.2836
    Anbindung
    verheiratet
    Likes bekommen
    45
    Likes gegeben
    31
    Post Thanks / Like
    Moin,

    erstmal herzlich willkommen.

    Kannst Du mal checken, ob bei den Servicebüchern auch Wifi dabei ist? Oftmals fehlen diese und dann wird das nichts mit WiFi.

    Gruss,
    Alex
    Blackberry - wer schreibt schon gerne auf einer Glasplatte?

  3. Top | #3
    Neuer Benutzer
    Registriert seit
    26.02.2016
    Beiträge
    4
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Hallo und danke für den Willkommenswunsch.

    Hab die Service Bücher gerade nochmal geprüft:

    Da ist unter anderem:

    Wi-Fi TCP/IP Browser [Browser Config]
    Wi-Fi TCP/IP Transport [WPTCP]

    in den Service Büchern.

    Brauchst du die anderen Service Bücher auch noch?

    Beste Grüße und schon mal danke!

    Sven


    Zitat entfernt
    Zerdebberer
    Geändert von Zerdebberer (26.02.2016 um 21:43 Uhr)

  4. Top | #4
    Erfahrener Benutzer Avatar von Triunit
    Registriert seit
    06.09.2013
    Ort
    26817 Rhauderfehn
    Beiträge
    153
    Modell
    Q10
    Firmware
    10.3.2.2836
    Anbindung
    verheiratet
    Likes bekommen
    45
    Likes gegeben
    31
    Post Thanks / Like
    Hallo,

    nein, das sollte reichen.

    Nur zur Info, ich hatte das Problem mit dem 9900 auch. Nur habe ich die BB Option über T-Mobile und nach einer halben Stunde lief es ohne Probleme.

    Gruss,

    Alex
    Blackberry - wer schreibt schon gerne auf einer Glasplatte?

  5. Top | #5
    Neuer Benutzer
    Registriert seit
    26.02.2016
    Beiträge
    4
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Ja, das weiß ich, dass es mit Blackberry Option wohl problemlos läuft. Aber es kann doch nicht sein, dass ich mit dem Ding ohne Blackberry Option nicht in mein eigenes Netz zuhause kann. Wir brauchen keine Blackberry Option.

  6. Top | #6
    achim1270
    Gast
    Hallo und herzlich Willkommen auf BlackBerryBase. Schön das Du zu uns gefunden hast.

    Generell funktioniert WiFi auch ohne die Option. Ziehe mal im laufenden Betrieb den Akku und setze ihn nach ca 20 Sekunden wieder ein. Sollte es immer noch nicht funzen checke mal ob evtl eine IT Policy auf dem Device ist. Das machst Du nach folgendem HowTo

    http://www.blackberrybase.net/showthread.php?t=121629

    Gruß Achim

    PassPort Posting

  7. Top | #7
    Neuer Benutzer
    Registriert seit
    26.02.2016
    Beiträge
    4
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Hallo.

    Auch dir danke für die Antwort.

    Akku ziehen hab ich schon vorher mal gemacht, als ich die Service Bücher geladen habe. Aber habs nochmal gemacht.

    IT-Richtlinie ist deaktiviert.

    Problem besteht aber trotzdem noch.


    Zitat entfernt
    Zerdebberer
    Geändert von Zerdebberer (26.02.2016 um 21:41 Uhr)

  8. Top | #8
    BBB-Unterstützer
    Registriert seit
    25.01.2015
    Ort
    Oberschwaben
    Beiträge
    3.160
    Modell
    Titan
    Firmware
    Android
    Likes bekommen
    47
    Likes gegeben
    80
    Post Thanks / Like
    Mal ne andere Frage, ist das nur bei eurem Router oder generell ein Problem?
    Ich würde mal am Router den Stecker ziehen, kann manchmal auch Wunder bewirken.

  9. Top | #9
    Erfahrener Benutzer
    Registriert seit
    31.05.2015
    Beiträge
    481
    Likes bekommen
    0
    Likes gegeben
    0
    Post Thanks / Like
    Bekommt der BB über WLAN eine IP-Adresse?
    Browser auf Hotspotbrowser umgestellt?

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •