PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : BlackBerry OS SDK DEV 10.3.0.700 mit Apps vom OS 10.3.0.296



Cyriax
25.06.2014, 10:56
http://cdn.blackberryempire.com/wp-content/uploads/2014/05/wpid-1399058942877_0693523.png



Hallo Community!

Ein neues SDK OS 10.3.0.700 für die BlackBerry 10 Modelle ist jetzt verfügbar.

**Achtung** Dieses OS SDK wird ohne die Standard Apps ausgeliefert und ist eigentlich nur für Entwickler vorgesehen.

Auf Wunsch könnt ihr die Apps vom OS 10.3.0.296 per Sideload ( DDPB Installer oderr Sachesi ) auf eurem Device installieren.


Neuerungen in dieser Version;

* Kameraeinstellungen (Video Stabilisierung, Adaptiver Autofokus )
* Neues BlackBerry World Design
* Systemeinstellungen (Datenvolulemzähler, Device Manager 1.2.3, Kartenemulationsapp, erweiterte Interaktion, Guardian App (Apps von anderen Quellen überprüfen lassen))
* Standortbestimmungsdiensten (Heimat - und Arbeitsadresse)
* Kamera Funktion (Fokus frei auswählbar auf dem Bildschirm )
* HUB - Notfallfunktion
* BBM Version 10.3.34.15 (Neues flat Design, Neues Design für D und R, Performance Verbesserung)
* Emails ( Können der Bildschirmbreite angepasst werden )



Wie bei allen "Leaks" oder hybriden Versionen bitte folgendes beachten :

1. Backup erstellen - Sicherung eures Gerätes mit der BB-Link Software, da das Gerät komplett gelöscht wird.

** Achtung * Sicherheitslöschung per SIC Wipe 1.2 ( Download Link ) (http://www.mediafire.com/download/qk1izd975hwk3wy/multiwipe+1.2.rar)

2. Installieren via .exe Autoloader

4. Setup ( Device ) durchführen

5. Apps Downloaden ( OS 10.3.0.296)

6. Device in den Enwticklermodus umschalten

7. Apps ( OS 10.3.0.296 ) sidelaoden





Installation erfolgt auf eigene Gefahr.

http://ftp.bbbservices.de/team/r0c/02-BBB_Standard/baeg.png


**Autolader Funktion**
--------------------------------------------

Download Link STL-100-2,3 (http://downloads.blackberry.com/upr/developers/downloads/Autoload-STL100-3-10.3.0.700.exe)

Download Link STL-100-4 (http://crackberry.com/href=%22http://downloads.blackberry.com/upr/developers/downloads/Autoload-STL100-4-10.3.0.700.exe)

Downlaod Link für Z30 (http://downloads.blackberry.com/upr/developers/downloads/Autoload-STA100-3-10.3.0.700.exe)

Downlaod Link Q10/5

(http://downloads.blackberry.com/upr/developers/downloads/Autoload-SQN100-3-10.3.0.700.exe)Android Runtime vom OS 10.3.0.700 (https://mega.co.nz/#F%21LQ5zGJhC%21-LIJdYPIUuCByNABdL-Fug) ( Bei Bedarf )

**Apps aus der OS 10.3.0.296 Link ** (https://mega.co.nz/#%21doh3GDJR%216zmte7rxUB8zgxeOCGbDcqgQP9Il8XqztLY 1qbEhyu0) ( rar-Datei, bitte vorher entpacken)




Update : Neue Apps zum Sidelaoden

https://mega.co.nz/#!ZNt02ADA!nbwAyry_bd9MI2607Jo-oaHeRec2Ry8Ediu4S19KvzM (https://mega.co.nz/#%21ZNt02ADA%21nbwAyry_bd9MI2607Jo-oaHeRec2Ry8Ediu4S19KvzM)

One Drive App für OS 10.3.0.700 (https://onedrive.live.com/?cid=b17b7a50669bd46b&id=B17B7A50669BD46B%211001&ithint=file,.7z&authkey=%21AOeluOxJPL-xZL4)

*Bitte mit Chrome oder der neusten Version vom Firefox runterladen*


Viel Spass beim Testen


Gruss Cyriax


Quelle_n4bb (http://n4bb.com/blackberry-developer-os-10-3-0-700-devices/)

der_andi
25.06.2014, 11:43
kleiner Hinweis am Rande.

Bei mir ging der Klingelton nicht obwohl es in den Einstellungen geht. Kann aber wohl mit Hub++ gelöst werden.
Die Universalsuche geht auch nicht.

Nochmal ne Frage bzgl. Sideloaden.

Laut Anleitung über den Entwicklermodus.

macht es einen Unterschied wenn ich die Dateien mit Sachesi und ohne Entwicklermodus installiere im Vergleich zur Variante mit Entwicklermodus über Chrome.

woodchild
25.06.2014, 13:46
Klingelton geht nicht, Universalsuche nicht.
Ferner bekomm ich nicht eine .bar per Sideload drauf!
Weder mit dem Sideload Tool noch mit DDPB?!
Weiß jemand rat oder hat es bei jemandem Funktioniert? Warum auch immer, nach dem 20. Versuch hats auf einmal geklappt. Device Reachable...

der_andi
25.06.2014, 15:56
ich habe mir wieder die .296 installiert und zusätzlich die Radio, den BBM, Browser und die Appworld

woodchild
25.06.2014, 16:19
Die 700 läuft bei mir prima

der_andi
25.06.2014, 18:32
Aber geht denn bei Dir die Suche bzw. der Klingelton?

woodchild
25.06.2014, 18:37
Suche ja Klingelton nein... hab ich mit Hub++ umgangen. Intelligent Assistent is neu, läuft (noch?) nicht...

der_andi
25.06.2014, 19:03
Okay mit Suche meinte ich die "Lupe" auf der Startseite. Die Suche in den Kontakten usw. geht. Aber das ist schon umständlich wenn man vorher den IA genutzt hat.

Habe mir auch mal Hub++ gegönnt. Ich war aber erschrocken wie laut es doch noch ist. Hatte den Regler schon auf "5".

Hast Du ne Datensicherung wieder eingespielt?

woodchild
25.06.2014, 19:07
Ja hab eine Sicherung eingespielt. Die Suche die du meinst geht bei mir...

Brause-Junior
25.06.2014, 20:14
Läuft bei mir auch super, bin überrascht vom Akku. ;)


Welche von den Dateien benötige ich wirklich?! Ich habe keine lust alles zu installieren und hinterher ist davon was älter als das was jetzt drauf ist


Habe die normale Sicherheitslöschung gemacht!

woodchild
25.06.2014, 20:49
Also ich hab alle 71 auf einmal mit BBSideload aufgespielt, ein paar Apps wie Twitter hatten danach Updates, waren so ca. 4-5

WebBeat
26.06.2014, 01:17
Habs jetzt auch drauf... 10.3.0.700 mit allen Apps vom .296 und BackUp was ich vorher mit der 10.2.1. gemacht hab.

Ich weiß nicht was ihr mit dem Klingeln usw habt... Klappt alles... nachrichtentöne gehen und telefon auch. Muss nur evtl neu ausgewählt werden wenn ihr einen eigenen Ton habt, bei mir war es standard.

Find das 10.3 OS hammer... An die neuen Symbolfarben usw muss ich mich erst noch gewöhnen, ist leider etwas Windows 8 like, aber hält sich in Grenzen.

Besonders geil finde ich den neuen HUB also die veränderungen und verbesserungen da, und das die Tasten kleiner geworden sind.

Auch cool, ist, dass der Home App Bildschirm jetzt bleibt, auch wenn keine App mehr auf ist, und das Datum dort angezeigt wird... das kann man aber auch in den einstellungen abschalten, so dass es so wie beim 10.2.1 ist.

Richtig viele geile Neuerungen ;) Freu mich auf die Offizielle Veröffentlichung.



Eine Frage... WAS zum Geier ist BlackBerry Fuse ???? ^^

Brause-Junior
26.06.2014, 04:54
Welche .bar ist für "Anleitungen" und "Einrichtung" zuständig? Möchte dies wieder entfernen.

der_andi
26.06.2014, 07:06
Was das klingeln angeht.

Hast Du mal nen Neustart gemacht? Gab vereinzelt die Info das es danach nicht mehr ging.

Nachtrag:

ich konnte die Finger doch nicht davon lassen. Das Problem mit dem Klingeln habe ich mit Hub++ gelöst.
Das die intelligente Suche nicht geht ist nicht schön, aber mir ist eine Idee gekommen die ich mal auf meinem Z10 probieren werden.

Ich werde mal schauen wie es ist wenn ich sozusagen ein Update von einer offiziellen Version erstmalig auf diese Version mache. Mal sehen ob die Suche dann geht.

@WebBeat

Hast du vor dem Update die Offizielle drauf gehabt? Bei Dir geht ja die Suche??

Cyriax
26.06.2014, 20:19
http://nerdberry.net/wp-content/uploads/2014/06/wpid-10_3_jam.jpg



Update :: Neue Apps zum sidelaoden

https://mega.co.nz/#!ZNt02ADA!nbwAyry_bd9MI2607Jo-oaHeRec2Ry8Ediu4S19KvzM (https://mega.co.nz/#%21ZNt02ADA%21nbwAyry_bd9MI2607Jo-oaHeRec2Ry8Ediu4S19KvzM)

One Drive App für OS 10.3.0.700 (https://onedrive.live.com/?cid=b17b7a50669bd46b&id=B17B7A50669BD46B%211001&ithint=file,.7z&authkey=%21AOeluOxJPL-xZL4)

*Bitte mit Chrome oder der neusten Version vom Firefox runterladen*

woodchild
26.06.2014, 20:53
@Cyriax: Entschlüsselungscode? Und, was ist anders an den Apps? Könntest Du mir den Code zur Verfügung stellen?

Also die Suche mittels Lupe zwischen Hörer und Kamera ging bei mir zuerst. Habe das aber nur ein mal getestet. Was ich komisch finde, jetzt geht Sie nicht mehr?
Ich glaube es liegt daran das ich die Intelligente Suche das erste mal Stunden später erst getestet habe... Jetzt geht beides bei mir nicht mehr.
Ich hatte vorher die 10.3.0.469 drauf (oder 10.3.0.46*) bei der 9 bin ich mir nicht mehr sicher...
Auch habe ich Tastaturprobleme (Wenn man das Problem nennen kann) Es ist mei mir jetzt schon ein Paar mal vorgekommen das die Tastatur in einer App nicht kam. Nach schließen dieser App kommt die Tastatur dann auf einmal im Homescreen...
Glücklich bin ich darüber das Dropbox und der Gerätemonitor geht!
Akku ist auch super, ich bin wirklich -bis jetzt- absolut zufrieden mit der 10.3.0.700

Cyriax
27.06.2014, 14:51
Hab den Link ausgetauscht...

Gruss Cyriax

egglys
27.06.2014, 17:22
Hallo, sind das alle Apps für ein komplettes System??? Danke!
http://nerdberry.net/wp-content/uploads/2014/06/wpid-10_3_jam.jpg



Update :: Neue Apps zum sidelaoden

https://mega.co.nz/#!ZNt02ADA!nbwAyry_bd9MI2607Jo-oaHeRec2Ry8Ediu4S19KvzM (https://mega.co.nz/#%21ZNt02ADA%21nbwAyry_bd9MI2607Jo-oaHeRec2Ry8Ediu4S19KvzM)

One Drive App für OS 10.3.0.700 (https://onedrive.live.com/?cid=b17b7a50669bd46b&id=B17B7A50669BD46B%211001&ithint=file,.7z&authkey=%21AOeluOxJPL-xZL4)

*Bitte mit Chrome oder der neusten Version vom Firefox runterladen*

Cyriax
27.06.2014, 17:28
Ufff ..O.o

so genau kann ich dir das nicht sagen. Warte doch bis du eine Antwort erhälst aus der Community.

egglys
27.06.2014, 17:50
Die Android nicht?????
ich habe mir wieder die .296 installiert und zusätzlich die Radio, den BBM, Browser und die Appworld

der_andi
27.06.2014, 19:53
Schaut mal auf CB. Dort ist in dem Thread auch der Link für die kompletten Dateien inkl. Runtine usw. Ich habe es aber nicht der Datei verglichen die wir hier haben. Es sind aber viel mehr Dateien.

Hier der Link tu dem Thread.

http://forums.crackberry.com/showthread.php?p=10522958



Gesendet von meinem Z30 mit Tapatalk

woodchild
27.06.2014, 20:14
Es sind Teilweise Aktuellere Bars. Auch die des Sprachassistenten sind Aktueller, funktionieren tut er bei mir Trotzdem nicht.
Oder war es ein Fehler die Bars einfach Komplett drüberzuspielen? Kann ich mir aber nicht Vostellen.

Cyriax
27.06.2014, 20:27
Das OS ist ja noch nicht komplett und bis September sind es noch ein paar tage.

der_andi
27.06.2014, 20:37
Die bar Files sind teilweise neuer. Sind glaube ich aus der. 710 wenn ich mich nicht verlesen habe. Das einzige was ich lösen könnte ist das mein Telefon wieder klingelt. Dafür gebt aber der Panorama Modus nicht mehr. Aber damit kann ich leben. Habe ihn bisher noch nicht gebraucht. Die intelligente Suche wäre wichtiger. Dafür habe ich auch noch keine Lösung gefunden.

Ich habe aber den Eindruck im Vergleich zur. 296 das diese jetzt Version flüssiger läuft .

Gesendet von meinem Z30 mit Tapatalk

Brause-Junior
27.06.2014, 23:10
Könnte jemand den Link mit den aktuellen Apps posten?
Mein English ist eher schlecht

Cyriax
27.06.2014, 23:15
Guck mal auf Seite 2....Top 15

Gruss Cyriax

Mickelat
28.06.2014, 05:47
habe den genommen,

https://mega.co.nz/#!QJtHVLpL!sFCTRijAU-xt2dLoXwnjrVTnH92OqO9pQpGSovcanJM

allAppsto700

1. OS installiert
2. Allapp700 sideload
3. Sicherheitslöschung
4. Backup zurück (nutze Sachesi)
5. läuft

der_andi
28.06.2014, 06:11
Was heisst läuft? Geht alles? Auch die Suche die bisher immer gestreikt hat.

Hast du einen Wipe gemacht vor dem aufspielen und welche Version hattest du drauf? Gehe mal von der. 296 aus.

Gesendet von meinem Z30 mit Tapatalk

Mickelat
28.06.2014, 06:35
Ja Wipe habe ich gemacht, mach ich immer. Vorversion war die .296.
Suche mit ...Type... geht nicht. Zur meiner Schande, habe diese Funktion auch nie genutzt.
Finde läuft flüssiger, ist aber subjektiv. Akku kann ich noch nichts sagen, hatte aber da noch nie Probleme.
Android-Apps die wenigen die ich nutze laufen.
Bis jetzt nix negatives festgestellt.

der_andi
28.06.2014, 07:37
Was den Akku angeht ist es so das ich wenn es nach Prozente sehe etwas höher ist. Wobei das Beim Z30 nicht wirklich auffällt. Der Hub ist auch schneller als bei der. 296.
Ich nutze die Suche eigentlich fuer alles, weil es so am schnellsten geht als wenn ich mich erst durch die Kontakte suchen müsste oder auch über den Browser.

Die einzige App die spinnt ist mehr tanken. Kann aber auch an der App liegen da es eine Android Version ist. Habe mir statt dessen eine aus der App World geladen.


Gesendet von meinem Z30 mit Tapatalk

Brause-Junior
28.06.2014, 12:10
Also sind die hier verlinkten neuer als bei Crackberry?

woodchild
28.06.2014, 12:14
Wie gesagt, Teilweise

der_andi
28.06.2014, 12:50
Die upgedateten Dateien sind neuer, nicht alle sondern teilweise wie woodchild schon gesagt hat. Das siehst du auch an der Version. Einfach mal vergleichen.


Gesendet von meinem Z30 mit Tapatalk

egglys
28.06.2014, 13:41
Ich dachte du hast wieder die .296 und einige Apps der .700 drauf gemacht. Doch wieder nicht lassen können???????
Die upgedateten Dateien sind neuer, nicht alle sondern teilweise wie woodchild schon gesagt hat. Das siehst du auch an der Version. Einfach mal vergleichen.


Gesendet von meinem Z30 mit Tapatalk

der_andi
28.06.2014, 13:57
Schei... Spieltrieb und Neugier. [emoji1]


Ich hatte mir mal vorgenommen nicht mehr so viel zu experimentieren, aber wie das eben mit den Vorsätzen ist.

Gesendet von meinem Z30 mit Tapatalk

woodchild
29.06.2014, 13:03
Ich hab allerdings einen Feher entdeckt. Egal ob mit wlan oder Mobilfunk im Internet, das Symbol bleibt gleich. Ich kann also nicht mehr einfach so sehen womit ich drin bin...
Hat das jemand anders auch?

der_andi
29.06.2014, 13:41
Was meinst du mit Symbol? Wenn Wlan an ist sieht man das doch?

Nachtrag: wer den Alarm vermisst und braucht.

In der Appworld gibt es eine kostenlose Alternative.

Download hier: http://appworld.blackberry.com/webstore/content/49105892/?lang=de&countrycode=DE

Gesendet von meinem Z30 mit Tapatalk

woodchild
29.06.2014, 16:54
Was meinst du mit Symbol? Wenn Wlan an ist sieht man das doch?

Na bei mir eben nicht. Normalerweise hatte man doch in der Statusleiste immer ein Symbol welches Erschien wenn man im Wlan ist oder etwa nicht?

der_andi
29.06.2014, 17:10
Genau so ist. Ist den dein BB mit dem Wlan Router verbunden? Zeigt er was in den Einstellungen an?

Wenn nicht, lösche mal die Verbindung und richte sie mal Neu ein.

woodchild
29.06.2014, 18:34
War mit wlan verbunden... Verbindung gelöscht und neu eingerichtet und jetzt ist das Symbol wieder da :)

DJ_Ganja
29.06.2014, 19:09
Habe mir die OS mit dem großen (1 GB App Paket) auf mein Z10 gespielt. Bis auf den Nachtomodus mit dem netten Wecker vermisse ich auch noch nicht viel. Die Beere ist aber auch nicht in produktiv Einsatz :)

Gesendet von meinem Z30 mit Tapatalk

der_andi
30.06.2014, 06:19
Aber die entscheidende Frage. Geht damit die Suche bei Dir und auch das Klingeln des Handys?

LeeChan
30.06.2014, 13:02
Klingeln des Handys?

Habe jetzt auch die 10.3x drauf! Klingeln geht bei mir nur das suchen funktioniert nicht!
Habe die Daten (auch die Apps) aus Post 1 geflasht ...

der_andi
30.06.2014, 13:06
Das Klingeln geht bei mir auch, nachdem ich erst eine offizielle Version installiert habe und dann nach einem Wippe die .700.

Suche geht leider auch nicht. Es hat aber auch Fälle gegeben, wo die Suche wohl geht. Bin gerade auf Ursachenforschung.

LeeChan
30.06.2014, 13:14
Das "suchen" ist für mich nicht soooo wichtig!
Nachdem ich jetzt seit ca. 2 Std. mit der 10.3 herumspiele kommt das Downgrade auf die 10.2 nicht mehr in frage! :D

der_andi
30.06.2014, 13:20
10.2. habe ich lange schon nicht mehr. Mit der Suche kann man aber wirklich gut arbeiten. Sei es Kontakte, Termine oder auch Suchen im Netz. usw. Die Möglichkeiten sind schon super. Gefühlt finde ich die .700 auch besser als die .296. Akku ist auch super. Wobei das mit dem Z30 schon schwierig ist zu beurteilen.

Brause-Junior
08.07.2014, 19:08
Habt ihr bei den neuen Apps bei Nuance alle installiert?

woodchild
08.07.2014, 20:39
Ich ja...

BBZ10
09.07.2014, 08:09
Ich nicht, aber ich vermisse auch nichts!

Was sind das für App´s?

Brause-Junior
10.07.2014, 22:58
Für was ist Nuance?

woodchild
10.07.2014, 23:25
Nuance ist für die Suche/Sprachsuche

http://forums.crackberry.com/bb10-leaked-beta-os-f395/what-these-bar-files-941232/

Koshea
11.07.2014, 08:41
Ich habe jetzt in der Dev-Version links unten einen "monitor" der mir die aktuelle CPU auslastung, memory, fps, events..etc. anzeigt.

wisst ihr wie ich das Ding ausschalte? ...denn wie ich es eingeschaltet habe weiß ich nicht :p

der_andi
11.07.2014, 08:48
Ja. Einfach über das Akku Symbol von oben nach unten wischen. Musst Du etwa 2-3 mal machen dann ist es weg.

Koshea
11.07.2014, 08:52
danke Andi!

der_andi
11.07.2014, 09:00
Kein Thema. Hat es geklappt?

Koshea
11.07.2014, 13:30
ja es hat geklappt. Aber nun hab ich ein anderes, schwerwiegenderes Problem.Mein Blackberry Q10 startet nicht mehr! Also nachdem ich

1. über Windows gewipt habe
2. die 700er installiert habe
3. über chrome / BB10 Playbook App Manager (Mac) die fehlenden Files installiert habe

und dann einen Neustart des Gerätes durchführe (vor dem erneuten Draufspielen des backups) Startet das Gerät nicht durch. Es endet quasi bei einem 100% vollen Ladebalken und verschwindet nicht mehr. Also ein freeze-screen der sich nicht mehr anfassen lässt. Das Gerät hängt an dieser Stelle.

Was mach ich falsch? ich habe es bereits mehrmals probiert.

Besten Gruß

d3f3kt
11.07.2014, 13:32
Wie lange hast du gewartet? Das kann manchmal wirklich lange dauern. 5 Minuten sollte man sich auf jeden Fall mal gedulden.

Koshea
11.07.2014, 14:19
hab gute 10 Minuten gewartet. Hat jemand von euch ein ähnliches Problem gehabt? Der Touchscreen reagiert ab einem Ladezustand von ca. 60 Prozent nicht mehr. Man sieht aber das er die 100% durchlädt. Ich werde jetzt 30 Minuten warten. Falls jemand allerdings das Problem kennt. Wäre ich über eine Antwort dankbar. Beste Grüße

der_andi
11.07.2014, 14:27
ich gehe mal davon aus das du ein Backup gemacht hast. Vielleicht hilft Dir eine Sicherheitslöschung. Musst allerdings danach das Backup wieder einspielen.

Koshea
11.07.2014, 14:52
funktioiert ebenfalls nicht. Das heißt wohl ich werde zurück zur 10.2er gehen.... vielen Dank trotzdem

der_andi
11.07.2014, 14:58
was heißt funktioniert nicht? In die Einstellungen kommst Du doch?

Koshea
11.07.2014, 15:03
ich kann nichtmal den PIN eingeben. Der Startbildschirm zeigt sich nicht

der_andi
11.07.2014, 15:12
Falls dein BB noch erkannt wird, würde ich jetzt eh du noch ewig rum probierst mit dem Tool Multiwipe mal den BB komplett löschen und dann das OS deiner Wahl drauf spielen.

download hier: https://mega.co.nz/#!jAQGgQRL!IIs7x0lbW_W8WsxJKQKsfVTOucwxc5VXwarms2B JzJs

Koshea
13.07.2014, 14:15
Okay 3. Versuch heute :). Sagt mal, was bedeutet denn die Installation von der "Android Runtime bei Bedarf"

1. Was ist die Android Runtime? Ist das der Android-Emulator ?
2. Ist die Runtime sonst bei der OS nicht dabei und man kann keine Android Apps installieren?
3. in dem Download sind zwei Dateien (eine kleine und eine große) welche muss man installieren? oder installiert man beide?

der_andi
13.07.2014, 16:38
Wenn Du die Apps installiert, außer das DEV OS, sdann ist die Runtime mit dabei. Ich glaube das diese benötigt wird damit die Android Apps laufen können bzw. auch umgewandelt werden können.

Was die Runtime selber angeht muß man beide installieren. Das solltest Du aber nicht machen müssen.

Ein kleiner Tipp. Wenn Du ein OS haben willst wo alles geht dann nimm lieber die 10.3.0.296.

Bei der .700 geht einiges nicht. Unter anderem der Alarm, vereinzelt der Klingelton(was ja mit Hub ++ ausglichen werden kann, die intellegente Suche geht auch nicht.

Bei mir hat dann zusätzlich noch immer der Modus rum gesponnen wenn ich von Normal zu Stumm und zurück gewechselt habe. Dann hat mein BB nicht mehr geklingelt.

Ich bin wieder zur .296 zurück und warte bis wieder eine komplette Leak oder eine mit weniger Bugs kommt.

Koshea
14.07.2014, 14:00
Danke Andi für die Antwort. Tatsächlich hat es geklappt, dass mein Handy wieder läuft. Also die 700er installiert und die neuen, fehlenden Daten eingespielt. + Backup

Leider fehlen mir aber einige wichtige Apps wie der Musikplayer, Bilder- und Videogallery, Dateienverwaltung etc.. Ich werde wohl deinen Rat folgen und auf die .296 downgraden.


Beste Grüße und einen erfolgreichen Start in die Woche meine Besten!

- - - Aktualisiert - - -


Ich bin wieder zur .296 zurück und warte bis wieder eine komplette Leak oder eine mit weniger Bugs kommt.

Kannst du mir evtl. einen Download-Link zur Verfügung stellen für die .296? ich habe nur den Link zur FileFactory bekommen. Lade bereits 3 Stunden und weitere 7 sind angekündigt -.-

- - - Aktualisiert - - -

Ich bin wieder zur .296 zurück und warte bis wieder eine komplette Leak oder eine mit weniger Bugs kommt.


Kannst du mir evtl. einen Download-Link zur Verfügung stellen für die .296? ich habe nur den Link zur FileFactory bekommen. Lade bereits 3 Stunden und weitere 7 sind angekündigt -.-

der_andi
14.07.2014, 14:43
Es scheint keinen Mega Link oder ähnliches mehr zu geben.

Hier mal eine Seite die Du aber speichern solltest. Hier findest Du eine Übersicht über alle Versionen von der 10.0 angefangen.

https://docs.google.com/spreadsheets/d/1GQbacWmRl3PgUUflpY1J3yrEN8Tu1zdes93d5EnDnyo/edit?pli=1#gid=549759052

Du hattest doch ein Q10 Oder?

Koshea
14.07.2014, 14:59
danke für den Link. Ja richtig ein Q10. ​Da scheint es noch keine zu geben

der_andi
14.07.2014, 15:05
Im Normalfall denke ich kann man auch die Version für das Z10 nehmen. Man muß nur die Radios tauschen bzw. die Radio erst extrahieren und dann separat die Radio für das Q10 installieren. Bin mir aber nicht sicher.

mikesch261
15.07.2014, 03:23
Leider fehlen mir aber einige wichtige Apps wie der Musikplayer, Bilder- und Videogallery, Dateienverwaltung etc..

?? Fehlt das wirklich alles bei der. 700 oder hat er da was falsch gemacht??

Gruss vom Katerschään

der_andi
15.07.2014, 06:02
Die fehlen logischerweise beim OS selbst. Deswegen musst Du ja die fehlenden Apps per Sideload installieren. Sollte aber sicher im ersten Post stehen. Es wird aber bei dieser Version einiges nicht gehen. Das sollte Dir auch klar sein.

Deswegen bin ich wieder zur. 296 zurück da diese wenigstens läuft und ich u.a. auch den Panoramamodus bei der Kamera wieder habe. Ist ja auch ganz nützlich da der Urlaub jetzt bald ansteht. Die läuft zwar nicht ganz so flüssig wie die. 700 aber das passt schon soweit.

Gesendet von meinem Z30 mit Tapatalk

Mickelat
15.07.2014, 08:45
Also bei mir hat die Kamera Panorama-Modus. (xx.700)

der_andi
15.07.2014, 09:08
Ich hatte sie Anfangs auch. Bei der Einspielung der Datensicherung war sie dann aber weg.

Das war aber nicht der Hauptgrund warum ich wieder zurück bin.

Es waren mehrere Sachen wie z.B. die nicht funktionierende Suche, das Problem mit dem Klingeln wenn ich von Stumm auf Normal geschaltet habe. Hatte zwar Hub ++ laufen aber dort war mir die Lautstärke in der niedrigsten Stufe immer noch zu laut.

Mickelat
15.07.2014, 09:17
das mit der Suche ist bei mir auch, bin da noch am tüfteln. Der Rest klappt. Sicherung habe
ich auch wieder eingespielt. Auch das mit den klingeln, nutze immer Stumm und Normal.

der_andi
15.07.2014, 09:21
Wenn Du für die Suche ne Lösung hast wäre es super. Die nutze ich eigentlich für alles. Daher fehlt mit diese in der Version das die dort nicht geht.

Komisch ist aber wie unterschiedlich es ist was bei dem einen geht, geht bei dem anderen nicht.

Ich habe jetzt immer mit SIC nen Wipe gemacht bevor ich das neue OS draufgespielt habe.

mikesch261
15.07.2014, 13:47
Ich hab momentan die. 296 drauf nur ich hab das Gefühl das die sich irgendwie zumüllt kanns nicht richtig beschreiben macht sich irgendwie manchmal selbstständig und wenn ich manchmal auf die Kamera gehe macht die Bilder von alleine.... z.b. aus whatsapp raus

Koshea
16.07.2014, 10:47
danke für die Hilfe. Ich bin auch auf die .296 gewechselt und bin damit recht zufrieden! Was allerdings nicht funktioniert ist die Bluetooth-Kopplung an mein Auto. Dort lassen sich durch die Anlage im Auto nicht mehr die Tracks ansteuern. Sprich man kann nicht mehr die Titel wählen. Die Audio-Übertragung läuft allerdings.

Ein weiteres Manko ist die nicht mögliche Nutzung von Android-Apps. So wird beim öffnen einer Android-App ein schwarzer Hintergrund mit einem Ladebalken angezeigt, der jedoch nicht ganz durchlädt. Habt ihr auch dieses Problem?

Darüber hinaus macht das neue UI-Design recht spaß und sorgt für mächtig Vorfreude auf das Gold-Release.

DJ_Ganja
16.07.2014, 12:43
Die Android Runtime muss sich nach dem neu aufsetzen erst mal eingrooven. Ich musste danach auch 3 Android Apps starten und einmal das Device neu booten, bis die Android Apps alle rund gelaufen sind. Hast du diese Hürde schon genommen oder steht das noch aus?

der_andi
16.07.2014, 12:48
Ich habe mir die Rüstung aus der. 700 drauf gespielt uns die Browser und den BBM. Läuft alles prima.

Gesendet von meinem Z30 mit Tapatalk

DJ_Ganja
16.07.2014, 13:08
Für dich natürlich kein Thema :P

der_andi
16.07.2014, 13:10
Da hast Du Recht. Der Spieltrieb.

Ansonsten hast du Recht. Wenn es läuft besser die Finger davon gelassen.

Gesendet von meinem Z30 mit Tapatalk

derpatti
16.07.2014, 21:11
Besteht die Möglichkeit die Wasserzeichen zu entfernen? Außerdem funktioniert der Wecker bei mir nicht, dh ich kann keine abspeichern...

der_andi
16.07.2014, 21:20
2x? Nein.

Da es eine Entwicklerversion ist geht es nicht ohne Wasserzeichen. Was den Alarm angeht ist das auch eine Fehler bei dieser Version. Das kannst Du nur nit einer Alarm App aus der World. Ausgleichen.

Gesendet von meinem Z30 mit Tapatalk

derpatti
17.07.2014, 07:33
Was mir nun noch aufgefallen ist und unter 10.2 funktionierte:

Die Apps Skype und mehr tanken stürzen direkt nach dem Start ab, bei Skype hängt sich das das komplette System auf, habe hier aus dem Thread auch nochmal die Java Runtime installiert, hat aber nichts gebracht...

Jemand eine Idee woran das liegen könnte?

der_andi
17.07.2014, 07:49
mehr tanken kannst Du auch knicken. Liegt nicht am OS sondern an der Android App. Habe ich auch durch. Liegt vermutlich am Play Service bzw. an den den Rechten.

Nimm doch lieber günstig Tanken aus der App World. Die läuft einwandfrei.

Zu Skype kann ich Dir nichts sagen, da ich es nicht nutze. Habe mal in der App World geschaut. Dort gibt es auch eine Skype App. Schau mal ob das was ist.

Ansonsten ist es auch mal einen Versuch wert eine ältere Version von Skype zu installieren.

derpatti
17.07.2014, 08:20
Hallo!

Danke für die Antwort, seltsam halt nur, weil es mit 10.2 ja funktionierte und jetzt nicht mehr...

Grüße

Brause-Junior
18.08.2014, 20:31
Huhu, ich habe mein Handy eben neugemacht und will nicht alles wiederherstellen. Gibt es die Möglichkeit, die Sicherung "auseinander zunehmen"? Ich habe Bilder ect drauf gehabt, die will ich mir wieder holen.

Habe vorher vergessen es seperat zu sichern.

DJ_Ganja
19.08.2014, 15:39
Bilder? Sowas empfielt sich als Speicherort immer gerne auf der SD Karte auszulagern

Brause-Junior
19.08.2014, 23:29
Weiß ich eigentlich auch, also?

der_andi
20.08.2014, 06:06
Was also? Es wäre nicht schlecht wen Du eine Frage daraus machen würdest. Das wissen wir alle was Du meinst.

Gesendet von meinem Z30 mit Tapatalk

Brause-Junior
20.08.2014, 20:34
Habe ich doch 2 posts oben.

Also wie nehme ich nun die Sicherung auseinander?

der_andi
20.08.2014, 20:42
Nur die Bilder wird nichts. Du kannst maximal nur die Media Dateien zurück sichern., aber nur die Bilder wüsste ich nicht wie das gehen soll. Das kannst du nur machen bevor du deinen BlackBerry platt machst indem du den PC an denen anschließt und dann in dem Flash Laufwerk die Bilder manuell sicherst.

Gesendet von meinem Z30 mit Tapatalk

Brause-Junior
21.08.2014, 12:56
Okay danke. Dachte man kann die Sicherung auch irgendwie "entpacken" oder so...

der_andi
21.08.2014, 13:29
Ich glaube das ging mal unter OS7 und junger.

Gesendet von meinem Z30 mit Tapatalk

Brause-Junior
21.08.2014, 14:10
Ich habe die 10.3.0.700 nochmal frisch aufgesetzt, vorher ein Wipe gemacht. Wieso fehlt auf einmal das Anrufsymbol im BBM?

SilentBob
22.08.2014, 16:21
Habe zwar schon gesucht aber nix gefunden. Wie installiere ich denn eine Leak richtig? Nur mit Hilfe von BBLink?

der_andi
22.08.2014, 16:42
Komt drauf an wie Du die Datei vorliegen hast.

Dert Klassiker ist die Variante mit dem Autoloader.

Hier lädst Du Dir das komplette OS herunter.
Das entpackst Du und bekommst ne .exe Datei.
Die startest Du nachdem Du deinen BB an den PC angeschlossen hast und natürlich vorher ein Backup gemacht hast.

Welche Version willst Du dräu spielen?

SilentBob
22.08.2014, 19:08
Wollte eigentlich die aktuellste nehmen. Wenn ich aber im anderen Thread lese, was alle für Probleme mit den Android Apps haben, hilft mir das nicht.

der_andi
22.08.2014, 22:17
Ich habe keine Probleme mit der neuen. Kommt drauf an was für Apps du nutzen willst. Was sind denn das für Apps? Das OS läuft bei mir absolut fehlerfrei.


Gesendet von meinem iPad mit Tapatalk

SilentBob
23.08.2014, 10:51
Ich habe ein paar Android Ports aus der BBWorld und von Snap drauf. Darum geht es mir in erster Linie aber nicht. Ich würde mir gerne die DSC QX10 zulegen. Das ist ein Kameraobjektiv, das nur in Verbindung mit einem Smartphone (Android/ iOS) funktioniert. Gesteuert wird das ganze über die App Playmemories. Die gibt es auch bei Snap. Bei dem Versuch, eine Verbindung mit dem QX10 herzustellen, hängt sich die App aber immer auf. Sie funktioniert ohnehin nur bei Android 2.3 oder höher. Die Frage ist also, welche Android Runtime hat das aktuelle BB OS und welche hat die neuste Leak.

der_andi
23.08.2014, 13:15
Die Runtime unterstützt 4.3. Kann eigentlich nur wieder an den Rechten der App liegen. Auch die aus der .700 ist nicht neuer, sondern die aus der 10.3.0.1052


Gesendet von meinem iPad mit Tapatalk

SilentBob
23.08.2014, 16:51
Supi, danke Dir. Dann brauche ich das Risiko einer Leak - Installation ja nicht eingehen.

- - - Aktualisiert - - -

Vlt versuche ich mal eine Verbindung über den Hotspot am Z10. Müsste ja auch gehen, wenn das QX10 WLAN kann. Aber das gehört eigentlich nicht hierher...