PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : BBM-Installation bei Torch 9800 funktioniert nicht!



Thomas1980
09.04.2014, 12:14
Hallo, bin sowohl neu hier, als auch überhaupt seit Neuestem Smartphone-Besitzer. Dabei habe ich ein gebrauchtes BB Torch 9800 als passend ausgewählt. Hoffe ich bin hier mit meinem Problem richtig und ihr könnt mir (möglichst für einen Laien) bei meinem Problem helfen. Wollte den BBM installieren. Habe mir dabei auch eine BB ID zugelegt. Nun kommt beim Aufrufen des BBM: "Für BBM ist die aktuelle Version der BlackBerry ID erforderlich."
Ich verstehe hier nun nicht, was nicht passt, da ich doch alles jetzt neu gemacht habe. Bitte deshalb dringend um Hilfe!! Danke schon mal.

Flitzpiepe
09.04.2014, 12:37
Hast du ne BlackBerry Option gebucht? Evtl ist das der Grund für die Meldung...

Jonnycut
09.04.2014, 13:40
Der Grund liegt an der alten Version der Anwendung "BlackBerry ID"
Früher war diese ID nur eine quasi app. Wenn die version der app zu alt ist, bekommst du diese Meldung.

Die Frage nach der BlackBerry Option ist berechtigt. Denn eigentlich sollte dir die BlackBerry World ein update für die BlackBerry ID anzeigen.
Wenn du keine BlackBerry Option gebucht hast, kannst du auch nicht reibungslos auf die world zugreifen.

Ich würde mal eine aktuelle Firmware draufschmeissen, dann solltest du alle Updates machen, die dir durch die BlackBerry World angezeigt werden.

Spätestens dann sollte alles laufen.

Thomas1980
09.04.2014, 16:38
Vielen Dank schon mal, würde das mit der aktuellen Firmware mal probieren. Wie geht das?
Updates kam eines an, das habe ich dann auch gleich gemacht.

- - - Aktualisiert - - -

.... bin übrigens bei Congstar; könnte das ein Problem mit der BB-Option geben?

Anonymus06122017
09.04.2014, 18:47
Wenn die nicht in letzter Zeit etwas geändert haben (wovon ich nicht ausgehe) dann ist der Betrieb von einem 9800 & Congstar nur eingeschränkt möglich weil die keine BB Option anbieten.

Flitzpiepe
09.04.2014, 18:53
Hier ist ein Link zum Firmwareupdate. Damit sollte es klappen
http://www.blackberrybase.net/how-archiv-719/how-update-mit-wipe-durch-das-blackberry-toolkit-93230/

Ich weiß nicht ob Congstar eine BB Option anbietet aber nach deiner Reaktion gehe ich mal davon aus dass du nicht wusstest das man für alle Geräte bis OS 7 ne Option braucht. Kannst ja mal bei Congstar nachfragen und die Option buchen falls vorhanden.