PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Akkulaufzeit unter OS 10.2.1.2102



bleeddragon
17.02.2014, 19:58
Hallo Leute

Habe nicht gedacht mal diese Frage zu stellen, denn bis jetzt war die Akkuladezeit bei meinem Q10 nie ein Thema. Er hielt zwischen 1.5 bis 2 Tage.
Doch nun nach dem Update und bei gleichem Einsatz nur noch knapp 1 Tag.
Wie sind Eure Erfahrungen ?

Jonnycut
17.02.2014, 20:25
Moin!
Hab heute auch den ersten "produktiven" Tag seit dem Update hinter mir.
Bis jetzt habe ich auch das Gefühl, dass die Laufzeit schlechter geworden ist.
Mit der 10.2.0 war es bei meinem Z30 auch 2-3 Tage und heute musste ich schon um 2100 laden.
Habe aber Heute auch sehr viel mit dem Telefon gemacht. ca. 2 Stunden gesurft, etliche BBMs, Whatsapp und Emails, ca 1 Stunde telefoniert und 30 Minuten BBM Voice...

Um wirklich was zur Laufzeit sagen zu können muss ich mal ein bisschen abwarten.
Hab das Update bspw. am Fr abend gemacht. Um 2100 bei 100% abgezogen und Sonntag um 1300 kam dann die "unter 20%" Meldung.
Das war eigentlich wie vorher...

barvus
17.02.2014, 20:25
Ich hab die 10.2.1.537 von o2. Auch meine, dass sich die Akkulaufzeit etwas verschlechtert hat. Auch wenn ich es seitdem unbewusst noch weniger aus der Hand legen kann..., meine ich, dass es vor dem update etwas weniger schnell leer ging.


Gesendet von meinem Q10 mit Tapatalk 2

jako
17.02.2014, 20:52
Bei mir auch spürbar kürzere Akkulaufzeit seit dem Update. Die von mir erstellte geschäftliche E-Mail Signatur verschwindet auch laufend.
Beides sehr ärgerlich.

Gruß Holger

lindesbs
17.02.2014, 22:27
Selbiges bei mir. Was auffällig ist: der PIM Dienst zieht etwa 18% Akku. Vorher <5%

Gesendet von meinem Z30 mit Tapatalk

Deejay
17.02.2014, 23:07
Stimmt es, dass die Akkulaufzeit erst ein paar Tage und Ladezyklen nach dem Update wieder besser wird?

Durogrip
18.02.2014, 06:08
Also ich spüre bei meinem Z30 keinen Unterschied. Der Akku hält 2-3 Tage


Gesendet von meinem Z30 mit Tapatalk

lindesbs
18.02.2014, 07:13
Seit wann hast du die denn laufen? Ist doch erst seit Sonntag "draussen" http://www.blackberrybase.net/z30-firmware-updates-786/blackberry-z30-os-10-2-1-2141-leak-119990/

Gesendet von meinem Z30 mit Tapatalk

Jonnycut
18.02.2014, 07:48
Es ist richtig, dass sich die Firmware erstmal "einspielen" muss.
Als ich das z30 neu hatte, war der Akku auch nach einem Tag platt. Kann natürlich auch immer mit dem "nicht aus der Hand legen" zusammenhängen :D


Also bevor ich uberdie akkulaufzeit der neuen Firmware Urteile, warte ich mal ne Woche ab.
Erst dann hat sich alles "eingespielt" und man kann auch ein ehrliches Urteil erwarten.

Zumal man ja auch dazu neigt - ich zumindest auf jeden Fall - diese ganzen neuen Features permanent zu testen :D

bleeddragon
18.02.2014, 07:58
Hmmm... Hab das im Forum gefunden. Vielleicht hängts damit zusammen bei meinem Q10. Habe auch Snap installiert....


http://www.blackberrybase.net/android-runtime-und-applikationen-789/hoeher-akkuverbrauch-nach-installation-von-android-appstore-119697/

Volbeater
18.02.2014, 08:15
Also im Vergleich zu meinem Z30, merke ich auch einen kleinen Unterschied...das Q10 geht etwas früher aus.

lg Volbeater

Dor Vief
18.02.2014, 10:00
also bei meinem Z10 kann ich sagen das der Akku etwas länger hält im Moment. Ich würde sagen bei gleichem Nutzungsverhalten so 7-8h länger. Was Akku zieht bei mir ist WhatsApp.

DrDAN
18.02.2014, 11:20
Anfangs fand ich auch das der Akku deutlich schneller zur Neige geht.
Aktuell habe ich gestern um 4:40 abgestöpselt und wenn ich aufs Display schiele 42% Rest-Akku.
1 Exchange Konto auf Push und 1 Google Konto auf Push.
Ich bin also eigentlich ganz zufrieden im Moment..

TimmyT
23.02.2014, 17:23
Also ich hab richtig Probleme mit dem Akku. Heute um 11:45 Uhr 100% geladen. Um 15 Uhr noch knapp 50% gehabt. Gestern um 22:30 Uhr geladen, um 5:50 war der Akku leer und es wurden in der Nacht rund 800 MB unter System im Nachtmodus runter geladen. Wlan ist eingeschaltet.


Gesendet von meinem iPad mit Tapatalk

Deejay
23.02.2014, 18:12
Bei meinem Q10 hat sich die Akkulaufzeit verringert. Ich bin mir nur noch nicht sicher, da ich zwei Akkus verwende und diese immer tausche, sobald einer leer ist...ich muss es noch genau testen....

TimmyT
24.02.2014, 11:31
scheinbar hat sich das Problem von allein gelöst. Um acht vom Kabel abgemacht und immer noch 83%, mit einmal zehn Minuten Zwischenlandung im Auto.


Gesendet von meinem Q10 mit Tapatalk

anonymus22032017
24.02.2014, 12:10
Bei mir leider nicht :-( Heute Morgen um 06:00 vom Kabel jetzt noch 23% bei normaler Nutzung und LTE aus - vor dem letzten Update auf die 2102 waren es mit der ersten Offiziellen 10.2.1 rund zwei Tage :-( - krass blöd ...