PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Welche Audible-Version läuft unter 10.2.x?



steubi
30.11.2013, 10:05
Hallo

Hat jemand Audible auf dem Z10 OS 10.2.1.1055 zum laufen gebracht? Ich bekomme es einfach nicht hin. Installiert habe ich es es startet auch (auch wenn es seit gestern eine Fehlermeldung bringt das es die Bibliothek nicht anlegen kann) wenn ich aber die Bücher vom PC in den Audible Ordner kopiere werden sie mir nicht angezeigt.

mfg steubi


Thema verschoben, Titel angepasst
rmd

rmd
05.12.2013, 08:21
Hallo,

also ich habe Audible auch mal mit diversen Runtime versucht, schau mal da:
http://www.blackberrybase.net/android-runtime-und-applikationen-789/erfahrungen-welche-android-apps-mit-10-2-gehen-die-mit-10-1-nicht-gingen-117532/

PlaybookFan
13.01.2014, 20:42
3) Ich nutze auch Audible (ist sidegeloadeter Port) auf dem Zx0.


Verrätst Du uns auch die Quelle für Audible, Version, OS-Version...? :D


Frage ausgegliedert und Beiträge verschoben
rmd

rmd
13.01.2014, 21:06
OS-Version steht in meinem Profil
Audible könnte aus dem Google Playstore (habe da noch ein Android Device) sein oder aus ner "Bar-Quelle" im Internet - weiß ich jetzt nicht so genau. :D Ist die Version 1.5.2 (Build 626).

PlaybookFan
13.01.2014, 22:24
OS-Version steht in meinem Profil

Danke für die Infos. Eine Frage noch, dann verlasse ich den Neutron-Thread auch wieder.;)

Direkt in OS 10.2.1 aus APK installiert oder auf OS 10.2 mit BAR-File?

rmd
13.01.2014, 22:54
@Playbookfan: via bar-File

PlaybookFan
14.01.2014, 09:43
Hm, auf Goodereader.com gibts die Version 1.5.2. apk2bar.org kann die aber nicht konvertieren, da sie Widgets enthält. Hast Du Audible mit eigenen Dev-Tools umgewandelt?

Whisky
14.01.2014, 18:05
Audible 1.0.0.513

BAR:

http://www.file-upload.net/download-8515655/com.audible.application_v1.0.513.0.bar.html

APK:

http://www.file-upload.net/download-8515645/audible-for-android.apk.html

Gesendet mit Tapatalk Pro v4.4.1

rmd
15.01.2014, 10:50
Hast Du Audible mit eigenen Dev-Tools umgewandelt?
Das kann ich ausschließen :), ich werde mal meine bar raussuchen...

Hote
15.01.2014, 20:56
Audible 1.0.0.513

BAR:

File-Upload.net - com.audible.application_v1.0.513.0.bar (http://www.file-upload.net/download-8515655/com.audible.application_v1.0.513.0.bar.html)

APK:

File-Upload.net - audible-for-android.apk (http://www.file-upload.net/download-8515645/audible-for-android.apk.html)

Gesendet mit Tapatalk Pro v4.4.1

Ich habe die App weder auf dem PlayBook noch auf dem Z10 zum laufen gebracht. Ich habe deshalb die App in beiden Fällen wieder gelöscht. Habe ich was falsch gemacht?
Gruß Hote
PS: zum Überspielen der bar-Datei habe ich DDPB genutzt.

- - - Aktualisiert - - -

Nur mal so aus Interesse. Wer schon jemand Audible zum laufen gebracht
(und ggf. wie hast du das gemacht? )

steubi
15.01.2014, 21:05
Ich habe Audible jetzt mit 10.2.1.1925 am laufen direkt aus dem Amazon Store.

Gesendet von meinem Z10 mit Tapatalk

Hote
15.01.2014, 21:25
Hl steubi,
Ich habe beim Z 10 noch die "offizielle" 10.2.0.429 drauf. Daher geht es wohl bei mir nicht. Ich warte mal auf die "neue" Offizielle.
Gruß Hote

Whisky
15.01.2014, 21:32
Nee, sideloade dir die aktuelle Rumtime, dann geht ee. Aber nur auf dem BlackBerry nicht auf dem PB.


Gesendet mit Tapatalk Pro v4.4.1

rmd
15.01.2014, 22:00
Also ich habe diese Version (1.5.2) am laufen:
File-Upload.net - com-audible-application.bar (http://www.file-upload.net/download-8519883/com-audible-application.bar.html)

Allerdings mit der Android Runtime von dort:
http://www.blackberrybase.net/android-runtime-und-applikationen-789/erfahrungen-welche-android-apps-mit-10-2-gehen-die-mit-10-1-nicht-gingen-117532/index2.html#post666235

Hote
16.01.2014, 10:49
Also ich habe diese Version (1.5.2) am laufen:
File-Upload.net - com-audible-application.bar (http://www.file-upload.net/download-8519883/com-audible-application.bar.html)

Allerdings mit der Android Runtime von dort:
http://www.blackberrybase.net/android-runtime-und-applikationen-789/erfahrungen-welche-android-apps-mit-10-2-gehen-die-mit-10-1-nicht-gingen-117532/index2.html#post666235

Hallo rmd,
ich habe die bar-Datei mit DDPB überspielt. Der Button "Audible" befindet sich seit dem auf dem Z10. Aber ich kann dennoch die App nicht nutzen! Wenn ich auf den Button klicke geht alles sofort wieder zu mit der Meldung "Audible" wurde beendet. Die einzige Möglichkeit besteht dann auf "ok" zu klicken. Liegt es vielleicht an meiner "offiziellen" Firmware?
Gruß Hote

Whisky
16.01.2014, 11:13
Ja daran liegt es, du musst du die Runtime updaten

Gesendet mit Tapatalk Pro v4.4.1

rmd
16.01.2014, 12:01
Wenn ich auf den Button klicke geht alles sofort wieder zu mit der Meldung "Audible" wurde beendet.
Das liegt an der Runtime für Android, daher habe ich ja extra die verlinkt, mit der es bei mir läuft. Diese musst du laden und die 2 bar Dateien davon installieren. Danach kannst du noch mit Lauter+Leiser gedrückt halten einen Neustart machen und dann sollte es passen.

Hote
16.01.2014, 15:47
Ja daran liegt es, du musst du die Runtime updaten

Gesendet mit Tapatalk Pro v4.4.1

Hallo Whisky,
Jetzt kommt ja - wenn die Buschtrommeln nicht lügen - demnächst die neue "Offizielle" . Ich denke ich warte noch so lange.
Was meinst du, geht dann die jetzt von mir überspielte Version von "Audible" ohne weiteres (dann lasse ich es auf meinem Z10) oder muss ist dann auch noch was vorher tun?
Gruß Hote

- - - Aktualisiert - - -


Das liegt an der Runtime für Android, daher habe ich ja extra die verlinkt, mit der es bei mir läuft. Diese musst du laden und die 2 bar Dateien davon installieren. Danach kannst du noch mit Lauter+Leiser gedrückt halten einen Neustart machen und dann sollte es passen.

Hi rmd,
wenn ich auf die bald verfügbare "Offizielle" warte müsste es doch auch gehen. Oder was meinst du?

Whisky
16.01.2014, 20:30
Ja mit der 10.2.1 geht es.. auch ohne Umwege

Gesendet mit Tapatalk Pro v4.4.1

Hote
16.01.2014, 22:08
Ja mit der 10.2.1 geht es.. auch ohne Umwege

Gesendet mit Tapatalk Pro v4.4.1

SUPER! - Danke Whisky.(y) Ich warte dann noch mal ab.
Gruß Hote