PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : BlackBerry Z10 OS 10.1.0.1627 für leaked



eazybreezy
01.05.2013, 19:57
​4209


Hallo Leute,

es ist ein neues Leaked für BB Z10 OS 10.1.0.1627 erschienen.

STL100-1 (https://mega.co.nz/#!LNoFjbJS!PWpJmCwTdHeF8Xw0NxM58VEDOCEI9qHE2nS_JnG Ku60)

STL100-2 and STL100-3 (https://mega.co.nz/#!qIo3lRpS!UTkeP1xdEjNfNO6G9hbW4UR8KJ9BnD-USkHXa-NtlqA)


Quelle: Crackberry

DJ_Ganja
01.05.2013, 21:35
http://absmorsi.alfahosting.org/bbb/Banner_Leaked.jpg

Hallo Community!

Laut berryreview gibt es nun die Leaked FULL OS 10.1.0.1627 für das Z10.

Full OS Autoloader
1. Backup mit BB Link
2. BB Link schließen
3. Z10 connecten und die .exe starten
4. Auf Installation warten
5. Backup mit BB Link einspielen


Download:

STL100-1 (https://mega.co.nz/#!LNoFjbJS!PWpJmCwTdHeF8Xw0NxM58VEDOCEI9qHE2nS_JnG Ku60)

STL100-2 & STL100-3 (https://mega.co.nz/#!qIo3lRpS!UTkeP1xdEjNfNO6G9hbW4UR8KJ9BnD-USkHXa-NtlqA)


Quelle: berryreview (http://www.berryreview.com/2013/05/01/blackberry-z10-gets-os-10-1-0-1627-leak-for-stl100-1-stl100-2-stl100-3/)

gfr3
01.05.2013, 21:44
whatsapp hat nun ein eigenes symbol im hub

basketballer
01.05.2013, 23:02
Kann ja eigentlich nicht mehr lange dauern bis es offiziell kommt, oder?

Wenn ich mir diese Version installiere, bekomme ich dann auch OS Updates automatisch, also wie gehabt?

DJ_Ganja
01.05.2013, 23:26
Ja das bekommst du nach wie vor - sobald von deinem Provider freigegeben.

Gesendet mit Tapatalk2 - DevAlphaB

basketballer
02.05.2013, 05:53
Ja das bekommst du nach wie vor - sobald von deinem Provider freigegeben.

Gesendet mit Tapatalk2 - DevAlphaB

Mhhh.... dann ist es mal eine Überlegung wert.

Userle
02.05.2013, 08:14
Hab es mal installiert.
Leider sieht es nicht so aus, dass Blackberry meine Wunschliste berücksichtigt hat.
Ich bin recht enttäuscht von dem Update. Dinge die mich persönlich stören, auch wenn es sicherlich jammern auf hohem Niveau ist, sind nach wie vor unverändert.
Dazu zählt:

- Anzeige Kontakte nicht einstellbar
- Ruftonlautstärke für Benachrichtigungen nicht gesondert konfigurierbar
- Übertragung von Kontakten mit Umlauten auf FES immer noch nicht korrekt
- Sortierung FES nach Vornamen, da Übertragung im Format Vorname, Nachname erfolgt was ja nicht änderbar ist.

Alles sicherlich für sich keine K.O. Kriterien, aber umgekehrt auch sehr nervig weil nix aufwendiges. Kann man doch wirklich problemlos implementieren.
So wie es jetzt aussieht werde ich wohl mein 4GS wieder aktivieren. Stand heute ist es für mich einfach "runder" in der täglichen Praxis.
Neben allem anderen ist auch das "Format" des 4GS einfach mehr für mich. Die Größe des Z10 ist grenzwertig (für mich persönlich).

Ich hoffe Blackberry legt da noch nach. Ich werde es weiterhin im Auge behalten. Das Potenzial ist da.

Greetings Ralf

daeda
02.05.2013, 08:55
Habe seit gestern Abend die neue Version installiert.

Was mir aufgefallen ist:
Positives:
Pro E-Mail Konto kann nu eingestellt werden, welcher Zeitraum abgerufen werden soll (hatte ich bei der vorherigen Version nicht. Habe dieses Mal aber auch keine Sicherung wiederhergestellt sondern alles manuell wieder eingerichtet.)
Whatsapp hat nun ein eigenes Symbol (siehe Posting von gfr3)
Karten App meldet zwar, dass die Kommunikation zum Server abgebrochen ist, navigieren lässt es sich damit aber trotzdem wieder. Mit der vorherigen Version ging das nicht.

Neutral:
Reboots habe ich bisher keine gehabt (waren aber auch sonst eher selten)

Negatives:
Ich kann aktuell nur zwei Favoriten in der Anruf App hinzufügen. Vorher gingen mehr!
Man sollte hier wohl kein Backup wiederherstellen, da sonst die Zahlungsoptionen nicht funktionieren, steht so jedenfalls im crackberry forum.

Ansonsten läuft das System rund. Keine Performance Probleme. Zur Akkulaufzeiten kann ich noch nichts sagen.

NACHTRAG: Heute morgen um 08:00Uhr vom Ladekabel getrennt. Zwischendurch telefoniert (6 - 7 Telefonate, 1h 33m), E-Mails empfangen (2 E-Mail Konten die per push E-Mails empfangen), bisl whatsapp geschrieben. Bin den ganzen Tag über im Büro und habe hier W-LAN. Um 20:00Uhr bin ich bei 63% Akku-Stand. Ist ok für mich.

jako
02.05.2013, 20:41
Wenn man das Update installiert, muss man dann die Mailkonten und alles wieder neu einrichten, oder ist das nach dem zurückspielen der Sicherung alles passiert?

Send by Z10 via Tapatalk 2

DaniHH
02.05.2013, 20:57
Nein muss man nicht, nur password eingeben!!!

der_andi
02.05.2013, 21:24
Habe die Leak auch mal installiert. Habe aber jetzt das Problem, dass mein BB nicht von BB Link erkannt weil irgendwas nicht installiert werden konnte.

Hatte die vorhergehende Leak drauf da gab es kein Problem. Habt Ihr ne Idee.

Habe auch schon mal alles deinstalliert und neu drauf gespielt, aber ohne Erfolg.

wo konnte man eigentlich das tastatur geräusch abschalten. Ich weiß nicht mehr wo ich das gemacht habe.

gfr3
02.05.2013, 21:39
Neueste Version von link installiert?

der_andi
02.05.2013, 21:45
ja die habe ich. Habe extra heute noch mal geschaut. nicht das ich was verpasst habe. Aber es ist die aktuelle.

Bin gerade noch mal dabei alles runter zu schmeissen und mit revo uninstaller alles zu säubern.

Versuche dann noch mal mein Glück.

DaniHH
02.05.2013, 21:50
wo konnte man eigentlich das tastatur geräusch abschalten. Ich weiß nicht mehr wo ich das gemacht habe.[/QUOTE]

Einstelungen > Sprache und Eingabe > Feedback

der_andi
02.05.2013, 22:06
super danke. ich wusste doch das es irgendwo versteckt ist.

Habe noch mal alles installiert. Habe keine Fehlermeldung bekommen.

Jetzt wo ich Link gestartet habe, steht halt Kommunikation mit dem Gerät nicht möglich bzw. die Gerätereibersoftware wurde nicht installiert.

Der BB wird auch nicht alle Wechseldatenträger im Explorer angezeigt.

daeda
02.05.2013, 22:21
Hatte ich gestern auch. Noch vor der Installation der neuen Firmware. Einfacher Windows Neustart hat zum Erfolg geführt :) Hast du das mal probiert?

kell3028
03.05.2013, 08:36
Hatte ich gestern auch. Noch vor der Installation der neuen Firmware. Einfacher Windows Neustart hat zum Erfolg geführt :) Hast du das mal probiert?

Beim mir hat ein Reboot des Handys was gebracht :)

der_andi
03.05.2013, 08:41
Das hatvalles nichts bei mir gebracht.

Habe heute auf einem anderen Rechner Link installiert und dann die Sicherung eingespielt.

So hattest geklappt. Also lag es an meinem anderen PC. Obwohl ich alles deinstalliert und mit ccleaner alles gereinigt habe ging es nicht.

Aber jetzt geht es um die ich kann in Ruhe mal schauen woran es an meinem Rechner liegt.

Magick
03.05.2013, 11:52
Ich habe es auchgerade installiert... jetzt hängt es seit 15 min. mit der Meldung: "Wiederherstellung wird ausgeführt - Warnung: Gerät per USB angeschlossen lassen...." drunter steht aber "100% abgeschlossen". Soll ich abbrechen oder weiter warten?!

MeerMusik
03.05.2013, 12:58
Ich habe es auchgerade installiert... jetzt hängt es seit 15 min. mit der Meldung: "Wiederherstellung wird ausgeführt - Warnung: Gerät per USB angeschlossen lassen...." drunter steht aber "100% abgeschlossen". Soll ich abbrechen oder weiter warten?!

Hmm ist zwar schon ne Stunde her dein Beitrag aber:

Ich hatte auch das Problem das sich Link beim Einspielen des Backup bei 35 Prozent aufgehangen hatte.
Hab dann

* am Z10 auf abbrechen getippt
* das Z10 vom USB Kabel entfernt
* PC und Z10 neu gestartet
* Link gestartet
* Dann erst das Z10 angeschlossen
* Nur die Einstellungen wieder eingespielt
* Gewartet bis das Z10 neu gestartet wurde und zum Schluss
* Restliches Back ohne Einstellungen eingespielt.

Zwischen den letzten beiden Schritten habe Ich das Z10 nicht vom USB Kabel entfernt - nur um sicher zu gehen.

Gruß und Viel Glück
Olli

wmx
03.05.2013, 13:05
So, habe es auch installiert (und diesmal sogar Sicherung zurückgespielt! :D)
Hat alles geklappt. Erster Eindruck (gegenüber 10.0.10.90): ok.

Was (bei mir) nicht geht:
* im Hub einzelne Konten/Mitteilungen/Benachrichtigungen ausblenden - werden ALLE in der Übersicht angezeigt

Was geht:
* Whatsapp
* GTalk
* Navigation (soweit man das im Büro testen kann)
* Wuala (android)

Sämtliche Konten und Kalender wurden ebenfalls (bis auf die PW) wieder eingerichtet:
Gmail, Yahoo, Exchange (über Active Sync)

Über Stromverbrauch und Abstürze kann ich noch nichts sagen.

DJ_Ganja
03.05.2013, 16:04
Musst nur den Ersteinrichtungsprozess durchlaufen - dann kannst dein Backup einspielen und alles ist wie es zuvor war :)

Sent from my BlackBerry 9900 using Tapatalk

Magick
03.05.2013, 18:30
Danke für die Antwort, nach weiteren 10 min. bin ich auf "Abbrechen" gegangen und das Z10 hat neu gestartet und alles war gut.

Gruss Harald

- - - Aktualisiert - - -



* Wuala (android)


wo hast du denn das wuala her?! finde ich nicht im BB World...

Seeker
03.05.2013, 20:22
Hatte heute die Gelegenheit, die Navigation zu testen:

Plus

Ich werde nicht mehr aufgefordert, "an" oder "ein" eine Straße abzubiegen, sondern jetzt darf ich wenigstens "auf" Straßennamen abbiegen.
Statt "Demnächst" passieren Navigationsmanöver jetzt "Als Nächstes"
Statt "in x Meter" oder "in x Kilometer" heißt es jetzt korrekt "in xyz Kilometern"
Vorausansage lautet jetzt "in etwa eineinhalb Kilometern..."


Minus

Das Z10 wurde heiß während der 15-minütigen Fahrt
Bei Entfernungsangaben wurde statt "in fünfhundert Metern" nur "in fünf Metern" gesagt (was sind schon zwei Nullen...)
Abkürzungen wie K12 oder E22 werden weiterhin englisch ausgesprochen.
Das Kartenmaterial ist immer noch fehlerhaft (Wo kann man das melden?)

Stephan.E
03.05.2013, 21:08
Hallo,

Ich hatte große Hoffnungen in die 1627 gesetzt, aber heute nach gerade mal 24 Stunden seit der Installation erneut einen Reboot :banghead:

Gruß

Stephan

Gesendet von meinem Z10 mit Tapatalk 2

der_andi
04.05.2013, 07:50
Wie ist denn bei Euch mit dem Akku?

Ich habe den Eindruck das es schlecht geworden ist. Habe meinen BB gestern Abend vom Netz genommen und hatte heute früh nur 37% Akku.

Der BB lag nur Rum über Nacht.

Will es heute noch mal probieren.

cyberossy
04.05.2013, 08:10
.

der_andi
04.05.2013, 08:14
Das ist ja auch okay. Ich prüfe es noch mal.

Brause-Junior
04.05.2013, 10:50
Wie tue ich meine Kontakte sichern? Mir wurde angezeigt es wurde kein Kalender oder so gefunden also werden keine Kontakte gesichert?

der_andi
04.05.2013, 11:14
Mein Verbrauch istbWahnsinn.

Habe meinen BB 9.15 mit 98% vom Netz genommen. Habe keine aktiven Frames ausser die Batterien App die den Ladezustand des BB anzeigt laufen gehabt.

Jetzt um 12.15 Uhr habe ich noch 78%.

Habe bewusst mal nichts s gemacht. Normal istvdas nicht. Das hatte ich mit der vorhergehenden Leaknicht gehabt.

sebsac_0
04.05.2013, 12:08
Hallo.
Ich will mein Z10 auch "Updaten".

Welches muss ich runterladen?

STL100-1

STL100-2 and STL100-3

?

daeda
04.05.2013, 12:11
STL100-2 and STL100-3 ist die richtige Version. Soweit ich das verstanden habe, kannst du da aber eh nicht falsch machen. Der Autoloader lehnt die Installation eines falsches Updates ab.

der_andi
04.05.2013, 12:25
Ich bin gerade dabei die vorhergehende Leak wieder drau zu spiele. Der Stromverbrauch geht mal gar nicht.

20% in knapp 3 Std. ohne da ich was gemacht habe. Habe glaube auch auf crackberry gelesen das es vereinzelt probleme mit dem Verbrauch gab.

sebsac_0
04.05.2013, 12:30
Kann es sein, dass die Downloadlinks nicht mehr gehen? oder bin ich zu doof?

daeda
04.05.2013, 12:36
Ich bin gerade dabei die vorhergehende Leak wieder drau zu spiele. Der Stromverbrauch geht mal gar nicht.

20% in knapp 3 Std. ohne da ich was gemacht habe. Habe glaube auch auf crackberry gelesen das es vereinzelt probleme mit dem Verbrauch gab.

Kann ich so bei mir nicht bestätigen. Achte aktuell auf den Verbrauch. Als Beispiel gestern: 08:00 - 20:00 - 40% Akku. 4 E-Mail Konten (3 Push und 1 im 30 Minuten Intervall), 3h Telefonate, mehrfach über whatsapp kommuniziert. Bisl im Internet gesurft. Finde das eine recht ordentliche Leistung. Habe bei diesem Update aber auch keine Sicherung wiederhergestellt sondern alles neu eingespielt.

Gestern hat das Z10 sich dafür gleich zwei Mal in Minutenabständen neugestartet. Sehr schade... :(

der_andi
04.05.2013, 12:37
Soll ich ehrlich sein ..... Ja :D

Du klickst einfach auf den Link und und setzt dann auf der Seite bei I agree den Haken und Download fertig.

Habe es im Firefox probiert. Da geht es .

sebsac_0
04.05.2013, 12:41
Danke..... :(

Via Firefox hats funktioniert. Mit Chrome nicht...

der_andi
04.05.2013, 12:49
komisch. Aber Hauptsache es geht. (y)

Brause-Junior
04.05.2013, 13:08
Kann mir niemand sagen, wie ich am besten meine Kontakte sichere???

der_andi
04.05.2013, 13:13
Entweder speicherst Du Sie auf der SIM-Karte oder Du nutzt z.B. Google oder Outlook zum syncen Da hast Du immer deine Sicherung.

Habe das jetzt selber ein paar mal durch durch den Wechsel der Leaks. Nutze selber Outlook und habe so immer alle meine Termine und Kontakte wieder da.

pe22
04.05.2013, 13:49
Hallo an Alle!

Beinhaltete die 10.1 einen Zeilenumbruch für SMS und Whattsapp?

Brause-Junior
04.05.2013, 13:53
Könntest du mir sagen wie ich das mit z.b. Google genau mache?

Habe Z10 und Rechner mit Win 7

Brause-Junior
04.05.2013, 14:15
Danke.

App zum Registrieren... /:)

manuelw79
04.05.2013, 18:05
Diese Version ist auf meinem BlackBerry die zur Zeit beste! Alles läuft flüssig, Akkulaufzeit ist top. Verbraucht bei mir deutlich weniger im standby. Alles läuft rund, kann ich nur empfehlen...

Brause-Junior
04.05.2013, 18:14
whatsapp hat nun ein eigenes symbol im hub

Bei mir Definitiv nicht!

Weiß jemand woran das liegen könnte?!



Software: 10.1.0.264
Betriebssystem: 10.1.0.1627

der_andi
04.05.2013, 18:47
bei mir hatte ich den Eindruck, dass der Akkuverbrauch höher ist als bei der vorhergehenden Version. Kann es sein, dass der Verbrauchsmaterial dem Rücksichtnahme der App Daten zusammenhängt?
Theoretisch würde es doch reichen, die die Settings zurück zu sichern.

Was denkt ihr. Bei den anderen OS War es immer so, wenn man eine Hybrid drauf hatte das der BB erst ein paar Tage gebraucht hat. Bei dem 10er OS ist das doch eigentlich nicht mehr so. Oder?

Brause-Junior
04.05.2013, 19:02
Andi, könntest du mal deine Softwareversion und dein Betriebssystem posten und ob du das 1, 2 oder 3er Z10 hast?

Möchte gerne mal herrausfinden, wieso ich kein extra Whatsapp im Hub habe...

der_andi
04.05.2013, 19:27
Ich habe das zweier.

Als ich diese Leak drauf hatte, wurde mir nachdem ich whatsapp über die World runter geladen habe das Symbol im Hub angezeigt.

Ich gehe aber mal davon aus, dass du WA auch extra runter geladen hast.

Was meinen Akku angeht habe ich jetzt in 45 Minuten 4%vom Akku verloren ohne das ich was mit dem Handy gemacht habe.

Habe jetzt mal das Mobilfunknetz abgeschaltet um zu sehen ob es daran liegt.
Wir hatten letzte Woche massive Probleme mit dem Netz und da waren das Handy ständig am neu einbuchen.

Brause-Junior
04.05.2013, 21:52
Habe auch das 2er. Ich habe es über Sicherung gemacht. Würde neu installieren was bringen?!

Gesendet von meinem Z10 mit Tapatalk 2

Anonymus02021401
05.05.2013, 07:18
Guten MOrgen,

Bei den ganzen Leaks die im Moment erscheinen kann man ja echt hoffen, das das Update zeitnah, bzw. mit Glück sogar zum Verkaufsstart des Q10 erscheint. B-)

Gruß CHris

anonymus100516
05.05.2013, 07:41
Also ich bin inzwischen echt geheilt.....
Dieses ewige bei mir geht's, bei mir nicht kenne ich von den alten os noch gut.
Bleibe auf der 99 bis VF ein Update anbietet.
Aber danke für Eure Erfahrungen.

Anonymus02021402
05.05.2013, 12:01
Geht mir genauso. Testen gut und schön, aber wenn man sich eine solche Leak oder auch einen Hybriden aufspielt, dann sollte man sich bewusst sein, dass nicht immer alles so funktionieren kann. Besonders bei BB10, wo die Updates OTA kommen, sind alle anderen Firmwares, also die Leaks, immer beta.

Ich hab sogar noch die neunziger drauf und habe damit weder Akkudrains noch irgendwelche Reboots. Sie läuft, wie sie soll.

Deshalb sage ich nur: schafft euch eine Testumgebung, in der ihr solche Dinge ausprobieren könnt, um Ärger zu sparen. Alles andere kostet euch nur Zeit.


Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

Anonymus06122017
05.05.2013, 12:30
Da schließe ich mich an. Das Z10 läuft doch astrein mit der .99 also warum dran rumfummeln. Das bisschen was da noch an Details fehlt kann ich gut verschmerzen, hat mich ja auch keiner gezwungen so früh auf ein blutjunges OS zu wechseln. An OS7 sind wir ja auch nicht gestorben ;)

Andererseits ist es durchaus interessant, solche Beiträge wie diesen hier mit zu verfolgen. Von Schulhof-Gejammer bis hin zu konstruktiven Überlegungen ist alles dabei wobei ich aber so langsam den Überblick verliere was die Versionsnummern angeht aber die sind ja ohnehin eher zur Namesgebung gedacht als denn zur echten Kathegorisierung.

Cyberblade
05.05.2013, 13:21
...aber die sind ja ohnehin eher zur Namesgebung gedacht als denn zur echten Kathegorisierung.

Dachte ich auch eine lange Zeit, irgendwann hat mir dann mal jemand erklärt wie das bei BlackBerry OS intern läuft:

W+X= OS Version (z.B. 5.0, 6.0, 7.0, 7.1 oder 10.1)
Y= OS Subversion (z.B. .0 oder .1)
Z= Build Version (z.B. .x-.xxxx)

Helmut
05.05.2013, 20:25
Ich habe den aktuellsten Leak drauf wie kann ich denn wieder auf die .99 kommen?

Bishop
05.05.2013, 21:40
Also ich bin bis auf die Akkulaufzeit unter LTE bei meinem Z10 mit der.99 echt zufrieden.
Es läuft einfach rund.

Ich war gestern den ganzen Tag unterwegs um mit einem Kunden einer Dampflok hinterher zu gurken.
Da muss ich gestehen war ich froh das ich das Z10 dabei hatte. Akku miserabel aber die Features. Genial.
Kamera. Internet usw.
Ich hatte meinen 9810 auch dabei, aber da hat alles echt ewig gedauert. Seitenaufbau im Browser usw.

Wenn BB es endlich noch schafft die Laufzeit hochzuschrauben ist das für mich bisher das beste Telefon das ich bisher je in Händen halten durfte.
Selbst das Ei meines Alten Herren stinkt dagegen gewaltig ab.
Besonders die Kamera hats mich echt angetan. So brilliante Bilder einer HANDYKAMERA!!! hatte ich bisher noch nie.

GregorKaregor
05.05.2013, 23:21
Wenn BB es endlich noch schafft die Laufzeit hochzuschrauben ist das für mich bisher das beste Telefon das ich bisher je in Händen halten durfte.

Ist es doch so schon :)

Ach so: meins läuft mit der 90er auch superrund und ich komm' in der Regel locker über den Tag...

Aber ich nehm' natürlich auch gerne von allem ein bischen mehr :D

der_andi
06.05.2013, 14:04
Nachdem ich mein Problem mit dem starken Akku Verlust lösen konnte - War vermutlich ein Push Problem , muss ich sagen das der Akkuverbrauch bis jetzt top ist. Habe den BB heute früh um sechs mit 98%vom Netz genommen und habe jetzt nach etwa neun Stunden noch 68%Akku. Habe bis hierhin ca. 45 min.telefoniert, etwas BBM,ein paar Mails, Bluetooth im Auto an gehabt und die ein bisschen WLAN genutzt.

Ich denke das das das doch mehr als akzeptabel ist.

Was ich abernoch nicht raus bekommen habe, ist wie man die Kontakte vom BB per Bluetooth in den Speicher des Autoradios überträgt. Bei meinem sechser OS gab es einen Menüpunkt Kontakte übertragen.

Anonymus02021402
06.05.2013, 14:45
Bei mir hat das Tel direkt gefragt, nachdem ich am Radio den entsprechenden Menüpunkt bestätigt hatte.

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

wmx
06.05.2013, 14:59
wo hast du denn das wuala her?! finde ich nicht im BB World...

Nein, ist auch nicht aus BB World, sondern ein Android App.
* APK runterladen
* von APK nach BAR konvertieren (dafür gibt es Seiten im I-net...)
* und mit DDPB auf BB schieben
Weiß nicht, darf man die zugehörigen (exemplarischen) Links hier posten?

der_andi
06.05.2013, 15:01
Das hatte ich vorher auch nicht mit meinem Torch. Die beiden Radios wurden einfach per BT gekoppelt und dann gab es auch dem Torch einen punkt wo ich die Kontakte übertragen konnte.

ich schau ob es irgendwo versteckt ist.

Andy-P
06.05.2013, 15:27
Nachdem ich mein Problem mit dem starken Akku Verlust lösen konnte - War vermutlich ein Push Problem , muss ich sagen das der Akkuverbrauch bis jetzt top ist. Habe den BB heute früh um sechs mit 98%vom Netz genommen und habe jetzt nach etwa neun Stunden noch 68%Akku. Habe bis hierhin ca. 45 min.telefoniert, etwas BBM,ein paar Mails, Bluetooth im Auto an gehabt und die ein bisschen WLAN genutzt.

Ich denke das das das doch mehr als akzeptabel ist.

Was ich abernoch nicht raus bekommen habe, ist wie man die Kontakte vom BB per Bluetooth in den Speicher des Autoradios überträgt. Bei meinem sechser OS gab es einen Menüpunkt Kontakte übertragen.

Hallo Andi,

ich habe auch das Problem, das der Akku recht schnell nach unten geht. Worin lag dein Push-Problem. Wie hast du es gelöst?
Vielleicht muss ich das gleiche anwenden.


Gruß Andy

wmx
06.05.2013, 15:27
Ist das nicht unter Kontakte, einen lang halten, Kontext-Menü, weitere auswählen, Kontakte weitergeben, Bluetooth?

der_andi
06.05.2013, 15:37
Hallo Andi,

ich habe auch das Problem, das der Akku recht schnell nach unten geht. Worin lag dein Push-Problem. Wie hast du es gelöst?
Vielleicht muss ich das gleiche anwenden.

Gruß Andy

Eine Lösung gibt es hier auch im Forum in einem anderen.

Guckst Du hier: http://www.blackberrybase.net/z10-support-und-customization-775/z10-akkulaufzeit-bzw-einstellungen-die-laufzeit-verlaengern-111676/


Einfach mal bei den Email Konten das Syncen auf manuell stellen. Den BB neu starten und dann wieder auf Push.

Oder eine Lösung die ich auch gemacht habe ist einfach das Konto löschen und neu einrichten. Probier einfach mal das erste aus.

Wie gesagt mein Akku ist absolut Top heute. Habe jetzt nach fast 11 Std. immer noch 63% Akku.

Alles andere natürlich auch. Der BB marschiert wie eine eins.

"Ist das nicht unter Kontakte, einen lang halten, Kontext-Menü, weitere auswählen, Kontakte weitergeben, Bluetooth?"

Das werde ich jetzt mal testen.

Es ging irgendwie sporadisch. muß bei mir auf Visitenkarten importieren gehen.

Was ich aber nicht gefunden habe ist wie man alle Kontakte auf einmal markieren kann. Wenn man nur ein paar Kontakte drauf hat mag das gehen. Bei mir sind es etwa 500. Die alle einzeln anzutippen artet dann aber in Arbeit aus.

Blackpower
07.05.2013, 08:23
Da lob ich mir doch mein Columbus System von Skoda. Das macht es automatisch.

Anonymus02021402
07.05.2013, 08:44
In meinem Subaru XV fragt mich das Radio, ob ich das will. Drücke ich ja, ploppt im Z10 die Frage des Zulassens auf. Alles prima, alles schick und keine Abbrüche, wie bei der Torchziege, die gern mal vergessen hatte, dass sie sich verbinden darf und oft strickt den Dienst verweigerte.

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

egglys
07.05.2013, 15:33
Hallo, ich habe mich eben dazu entschlossen diese FW auch einzuspielen. Alles wunderbar geklappt, auch mit dem Restore. Nun sehe ich in den Infos die Softwareversion 10.1.0.264!!! Ist das normal nach dem Update?

Stephan.E
07.05.2013, 15:37
Hallo,

Ja, ist bei mir auch so. 1627 ist die Betriebssystemversion.

Gesendet von meinem Z10 mit Tapatalk 2

egglys
07.05.2013, 17:10
Hallo,

Ja, ist bei mir auch so. 1627 ist die Betriebssystemversion.

Gesendet von meinem Z10 mit Tapatalk 2Danke!

- - - Aktualisiert - - -


Danke!Habe da noch eine Frage! Ich denke ich habe hier gelesen dass der Hub nach Installation der FW auch einen separaten Eintrag für WhatsApp hat. Bei mir ist lediglich "PIN" dazugekommen.

r0c
07.05.2013, 19:59
Habe da noch eine Frage! Ich denke ich habe hier gelesen dass der Hub nach Installation der FW auch einen separaten Eintrag für WhatsApp hat. Bei mir ist lediglich "PIN" dazugekommen.

war bei mir zunächst auch so. geh mal in die bbw und suche nach updates für deine programme und da wird dir ein whatsapp update angeboten und nach dieser installation ist wa auch im hub :) so war das bei mir ;)

- - - Aktualisiert - - -

hab da noch einen fehler entdeckt :

die albumbilder meiner mp3 lieder werden im musik programm nicht angezeigt bzw. nur von ein paar. in meiner itunes bibliothek ist sehr darauf geachtet, dass alle bilder vorhanden sind und in der vorherigen os .116, die ich installiert hatte, wurden alle bilder angezeigt ohne probleme. hat noch jemand das problem ?
mich stört es total und wenn es keinen trick gibt die bilder wieder zu bekommen, dann geh ich zurück zur letzten offiziellen firmware.

im bb link werden die bilder angezeigt und auch im datei manager auf dem z10 sehe ich in jedem ordner die folder.jpg datei. was ist da los ?

egglys
08.05.2013, 06:18
Ist bei mir auch so. Die meisten zeigen nur ein Bild einer Gruppe das gar nicht dazu gehört.

luckyphil88
08.05.2013, 06:45
war bei mir zunächst auch so. geh mal in die bbw und suche nach updates für deine programme und da wird dir ein whatsapp update angeboten und nach dieser installation ist wa auch im hub :) so war das bei mir ;)

- - - Aktualisiert - - -

hab da noch einen fehler entdeckt :

die albumbilder meiner mp3 lieder werden im musik programm nicht angezeigt bzw. nur von ein paar. in meiner itunes bibliothek ist sehr darauf geachtet, dass alle bilder vorhanden sind und in der vorherigen os .116, die ich installiert hatte, wurden alle bilder angezeigt ohne probleme. hat noch jemand das problem ?
mich stört es total und wenn es keinen trick gibt die bilder wieder zu bekommen, dann geh ich zurück zur letzten offiziellen firmware.

im bb link werden die bilder angezeigt und auch im datei manager auf dem z10 sehe ich in jedem ordner die folder.jpg datei. was ist da los ?

kommt alles auf den id3 tag darauf an, sind die cover in die mp3 gespeichert sind sie in jedem player sichtbar, itunes speichert ja generell die covers in einem extra ordner und nicht in die datei

justs
08.05.2013, 08:14
Guten Morgen zusammen. Bei mir läuft seit Samstag dieser Leak. Ist das erste mal das ich keine offizielle Firmware eingespielt habe. Ich bin wirklich begeistert. Das einzige was nicht geht ist: bei den Kontakten (habe nur lokale, hatte aber auch schon zusätzlich CardDav) unter dem Reiter "Aktivitäten " in der Kontakt App habe ich ausser Telefonaten und SMS keine Einträge. Also was mir wirklich fehlt sind die Termine. Mit der letzten offiziellen Vodafone 10.0.1.99 ging das. Kann das bitte jemand überprüfen, bzw. Nachvollziehen?

Gesendet von meinem Z10 mit Tapatalk 2

r0c
08.05.2013, 09:12
kommt alles auf den id3 tag darauf an, sind die cover in die mp3 gespeichert sind sie in jedem player sichtbar, itunes speichert ja generell die covers in einem extra ordner und nicht in die datei

da ist alles richtig getaggt mit dem id3. es liegt eindeutig an der leak os Version. bei allen anderen offiziellen versionen hat es wunderbar funktioniert. BlackBerry link legt automatisch eine folder.jpg an, um die cover anzuzeigen im musik programm.

Markus Eckert
08.05.2013, 09:22
Ich habe leider nach dem Update auf 10.1 auch ein massives Akkuproblem.
Ich hatte bei 10.0 festgestellt, dass push bei Active Sync zu massiven Akkuproblemen führt. Hatte dann auch sync alle 15 mins gestellt und super akku-Leistung. Früh um 5:15 vom Strom getrennt (20-80 Mails Telefonieren Surfen...) Dann abends gegen 10 noch ca. 20% übrig
Seit update auf 10.1 muss ich bis mittag neu aufladen, da er sonst gegen 2 leer ist.

Ich werd jetzt mal noch die G-Mail konten neu einrichten und dann schauen was passiert.

Ich hoffe, dass das hilft, weil so ist es vorsichtig ausgedrückt nervig!

egglys
08.05.2013, 09:57
Also bei läuft alles top, auch nach dem Update. Ich habe 3 Konten auf Push, ansonsten alles aus. Ich hatte festgestellt dass das aktive BB Protect sehr viel Akku braucht. Und ich habe meinen Mobilfunk auf 2G gestellt, G4 saugt riesig ab. Wenn man nicht zu viel surfed braucht man das auch nicht.

Markus Eckert
08.05.2013, 10:08
Naja ich hab auf 3g, denn 2g ist mir viel zu langsam und ich habe hier auch super h+ Abdeckung.
(LTE gibts nicht, demnach ist das auch aus.)
Welches netz seid Ihr denn? Vielleicht ist es auch ein E-Netz Problem?

Aber danke für dien Tip mit Protect!
Teste das auch gleich mit.

egglys
08.05.2013, 10:14
Ich bin bei T-Mobile, also D1. LTE habe ich zugebucht, nutze ich aber nur wenn ich Downloads habe. Mein 2G ist mir wirklich schnell genug fürs Inet. Hatte gestern abend um 9 Uhr 97%. Nachtmodus und heute seit 7 Uhr Chats, inet und mails. Jetzt immer noch 81%.

Seqwardt
09.05.2013, 07:47
Da ich bisher nirgends eine Antwort bekommen habe, versuche ich es hier auch nochmal :)

Muss ich für das Update auf eine neue FW Version mein Gerät und/oder meine SD-Karte entschlüsseln?

Anonymous21042014
09.05.2013, 09:43
Wenn ich den Hinweis bei der Option "Verschlüsselung" richtig verstehe ... solltest du vor dem Updaten in jedem Fall die Medienkarte entschlüsseln. Insbesondere bei einem Update auf eine "Leak-Version".

Seqwardt
09.05.2013, 10:10
Das doofe am Entschlüsseln von Gerät und SD-Karte ist, dass es locker 1-2 Stunden dauert, dann das Update und dann nochmal neu verschlüsseln...

egglys
09.05.2013, 10:13
Darf ich mal fragen warum du das alles verschlüsselst? Ich sehe da keinen Sinn drin!!!

ursula Pe
09.05.2013, 11:32
Geheimnisse habe ich nur in meinem Herzen und nicht auf meinem Smartphone ;;)
(oder handschriftlich irgendwo)
LG Ursel

justs
09.05.2013, 12:14
Hi ich wollte die frage noch mal stellen:
Werden bei euch in der Kontakte App unter "Aktivität" die Mails Termine etc angezeigt? Bei mir hat das leider nicht funktioniert.

Gesendet von meinem Z10 mit Tapatalk 2

Anonymous21042014
09.05.2013, 13:16
Also bei mir funktioniert das. Z10 mit Softwareversion 10.1.0.264.

justs
09.05.2013, 13:45
Okay vielen dank für die Info. Dann werde ich es nicht mal neu Testen.

Gesendet von meinem Z10 mit Tapatalk 2

Userle
10.05.2013, 08:57
Hab es mal installiert.
Leider sieht es nicht so aus, dass Blackberry meine Wunschliste berücksichtigt hat.
Ich bin recht enttäuscht von dem Update. Dinge die mich persönlich stören, auch wenn es sicherlich jammern auf hohem Niveau ist, sind nach wie vor unverändert.
Dazu zählt:

- Anzeige Kontakte nicht einstellbar
- Ruftonlautstärke für Benachrichtigungen nicht gesondert konfigurierbar
- Übertragung von Kontakten mit Umlauten auf FES immer noch nicht korrekt
- Sortierung FES nach Vornamen, da Übertragung im Format Vorname, Nachname erfolgt was ja nicht änderbar ist.

Alles sicherlich für sich keine K.O. Kriterien, aber umgekehrt auch sehr nervig weil nix aufwendiges. Kann man doch wirklich problemlos implementieren.
So wie es jetzt aussieht werde ich wohl mein 4GS wieder aktivieren. Stand heute ist es für mich einfach "runder" in der täglichen Praxis.
Neben allem anderen ist auch das "Format" des 4GS einfach mehr für mich. Die Größe des Z10 ist grenzwertig (für mich persönlich).

Ich hoffe Blackberry legt da noch nach. Ich werde es weiterhin im Auge behalten. Das Potenzial ist da.

Greetings Ralf

Ich korrigiere mich an der Stelle FES:
Nach Löschung der "alten" Parung und entsprechend neuem "Paring" werden Umlaute nun korrekt dargestellt.
Leider besteht das Problem mit der Sortierung noch, was das Suchen der Kontakte während der Fahrt nicht wirklich einfach macht.
Ich setze darauf, dass Blackberry mein Flehen erhört und eine Anzeigesortierung implementiert.

Greetings Ralf