PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : BlackBerry Z10 OS10.1.0.1429 leaked!



WebBeat
20.04.2013, 21:07
http://absmorsi.alfahosting.org/bbb/Banner_Leaked.jpg

(http://forums.crackberry.com/blackberry-z10-f254/leaked-os-10-1-0-1429-z10-stl100-2-stl100-3-stl100-4-a-797971/)Hallo Community!

Laut Crackberry soll es ein Leak von 10.1.0.1429 als FULL OS, also MIT allen Apps und Funktionen geben.
Weiß da einer mehr?

Full OS 10.1.0.1429

Full OS Autoloader
1. Backup mit BB Link
2. BB Lionk schließen
3. Phone conncten und die .exe starten
4. Auf Installation warten
5. Balckup mit BB Link einspielen

STL100-4 (https://mega.co.nz/#!aNYXHCrC!d0G6tg_h467TGxVS2fnkDhYMgckdP6whykrlHoh jjiY)
STL100-3 (https://mega.co.nz/#!TVJyBJoR!QGL7ZVtCOXTlPhntNtRp9Hb3nGRNtpfToIj-1zt3JYw)
STL100-2 (https://mega.co.nz/#!nAZUmTAT!YpIP92XsvIQ6gMqxl8gTrRYCNvhArrUdYK3VOvx yLHk)

Quelle: Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4 - BlackBerry Forums at CrackBerry.com (http://forums.crackberry.com/blackberry-z10-f254/leaked-os-10-1-0-1429-z10-stl100-2-stl100-3-stl100-4-a-797971/)

WebBeat
20.04.2013, 23:01
Ich habs schon getan ^^ Bin zu neugierig bei sowas :)

Also... Bisher nur Installiert frisch...
Alles Apps da, Facebook, Twitter, LinkedIn, Foursquare usw. Sieht also SEHR GUT AUS! :)

Kamara hat HDR Funktion... In den Einstellungen sind neue Unterpunkte, z.B. ein Menüpunkt "BlackBerry Link" wo man einstellen kann was Handy mit dem PC macht bzw mit welchen PCs es gekoppelt ist.

Der HUB ist Optisch anders, also das Auswahlmenü links... und "PIN" ist hinzugekommen.

Das Telefonmenü ist schneller, und man kann jetzt nummern im Wahlfeld kopieren und auch einfügen!

Das ist so das was mir auf den ersten Blick aufgefallen ist... Werde jetzt mal mal BackUp zurückspielen, und berichten wie es dann ist.

7GB an Apps dauern leider SEHR lang... :(
Warum haben eingentlich Smartphones immernoch kein USB 3.0 und schnellern Flashspeicher? USB Sticks gibts doch auch wie Sand am Meer.... :/

@ Speedy: Laufen tuts aber... Uns hat es doch früher auch nicht abgehalten bei den OS5 - OS7 Leaks ob da was gebastelt war oder nicht... erinnere mich an Virusman89 usw. :) Also wieso nicht auch beim OS10?

Anonymus06122017
20.04.2013, 23:09
Ich bin auch am Runterladen also schonmal ein Danke für den Hinweis (y)

Trotzdem werde ich hier erst einmal eine gewisse Zeit mitlesen und schauen was bei den Neugierigen so passiert auf den Geräten B-)

WebBeat
20.04.2013, 23:17
Leaks schon klar. Aber Hybrids habe ich nie installiert. Bin das OS noch am laden. Vielleicht riskiere ich es doch noch..=D
Berichte mal gleich was noch so dabei ist.

PS: Wie hast die Installation durchgeführt?
Backup mit Link
Link schliessen
Auto Loader starten und durch laufen lassen
Nach den Reboot mit Link das Backup wieder drauf


Ja, genau so!

Also ich hab immer jede Hybrid beim 9500 und beim 9860 installiert, nie ernsthafte Probleme habt...

So, hab jetzt erstmal nur meine Daten und Einstellungen zurückgespielt...

Also ich finde, subjektiv gesehen, fährt das OS schneller hoch als das Alte... oder haben die installierten Apps was damit zu tun? Eigentlich ja nicht, ist ja nicht im Autostart oder sowas.


Die BB World ist auch etwas anderes... kein großer Ladekringel mehr in der Mitte sondern klein unten und grafisch etwas anderes.

WebBeat
21.04.2013, 01:15
Ich hab gerade im Thread gelesen das die portierten und sideloaded Android Apps mit den STL 100-2 OS nicht funktionieren.

Stimmt nicht!

Hab jetzt mein komplettes BackUp zurückgespielt inkl. aller Apps... alle Apps, auch AndroidApps wie Badoo oder Finanzen100 laufen einwandfrei!!!

TOP!

- - - Aktualisiert - - -

Zudem ist mir gerade aufgefallen, beim Benchmark Geekbench hatte ich immer so um die 1700 punkte... jetzt... 1826 Punkte... also mehr LEISTUNG!

Läuft TOP!!!!! Kann das aufspielen nur empfehlen!!! Alles funktioniert!!!

SunSynchron
21.04.2013, 08:48
Okay dann lade ich die auch mal...klingt alles sehr vielversprechend :cool:

Gesendet von meinem Z10 mit Tapatalk 2

DaniHH
21.04.2013, 09:42
Update und beckup aufgespielt, bis jetzt nichts negatives aufgefallen außer, twitter app und tuneln radio laufen nicht!!!

- - - Aktualisiert - - -


Update und beckup aufgespielt, bis jetzt nichts negatives aufgefallen außer, twitter app und tuneln radio laufen nicht!!!

Twitter geht wieder, neu installiert!

SunSynchron
21.04.2013, 09:51
Nach 2 reboots sieht alles gut aus und läuft flüssig und stabil.
Ich teste mal ein bisschen und gebe dann nochmals Rückmeldung.;)

Gesendet von meinem Z10 mit Tapatalk 2

iBerry
21.04.2013, 09:56
läuft alles soweit super aber es lassen sich mit dem mac keine musik und videos synchronisieren. schade

kell3028
21.04.2013, 10:46
Habe mir die Version auch mal draufgezogen, ist relativ einfach :-)
Aber einen großartigen UNterschied kann ich noch nicht fest stellen
Für was ist im HUB dieser Punkt PIN???

Anonymus02021402
21.04.2013, 10:54
Oh, black Theme...

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

kell3028
21.04.2013, 11:00
Habe dazu noch eine Frgae, muss man das Gerät nicht mehr wipen?
Wenn doch wie???

Anonymus06122017
21.04.2013, 11:14
Nein, musst du nicht. Java ist vorbei ;)

Die Formatierung/Löschung wird während der Installation gemacht

Berry95
21.04.2013, 11:45
Wie sieht es eigentlich mit einer downgrade Möglichkeit aus? Würde mich mal interessieren...
Updaten dürfte nicht das Problem sein.

SunSynchron
21.04.2013, 11:46
Habe mir die Version auch mal draufgezogen, ist relativ einfach :-)
Aber einen großartigen UNterschied kann ich noch nicht fest stellen
Für was ist im HUB dieser Punkt PIN???

Damit kannst du PIN Nachrichten an andere BlackBerry geraete schicken... die erscheint dann im HUB und ist rot markiert.


Gesendet von meinem Z10 mit Tapatalk 2

Philip Lehmann
21.04.2013, 12:02
Hi Leute,

ich hab ein Problem mit dem Leak:

Es hat meine Kontakte nicht richtig übernommen bzw. spinnt er mit meiner Facebook-App rum. Meine ganzen Links von lokalen Kontakten mit Facebookaccounts sind weg. Dazu kommt noch, dass ich die App nicht mehr neu aus der BB World herunterladen kann, da er dann immer wieder sagt "Fehler bei der Installation" (ist mir auch schon mir dem Adobe Reader passiert). Wer kann mir helfen? Einfach nochmal neu draufspielen?

Danke

SunSynchron
21.04.2013, 13:02
Probiere es nochmal mit der erneuten installation. Vielleicht klappt es dann.. bei mir läuft bisher alles tadellos

Gesendet von meinem Z10 mit Tapatalk 2

Philip Lehmann
21.04.2013, 13:05
Also ich hab nochmal die Sicherung draufgespielt (hat auch meinen Hintergrund usw. nicht mit übernommen)....anscheinend hat das Überspielen der Sicherung nicht ganz funktioniert. Jetzt sind meine Kontakte und Facebook-Links wieder da (wobei Kontakte ganz schön lange zum laden brauchen)....ich beobachte das mal weiter.

Für welchen Typ habt ihr denn euren Leak gezogen, vielleicht ist das ja auch typabhängig? ::/: ich es für das STL100-2

Philip Lehmann
21.04.2013, 13:37
Dessen bin ich mir bewusst...ich habe nur gerade nach einem für logischen Grund gesucht :D
aber soweit funktioniert jetzt alles. mal sehen wie er sich jetzt im Alltag macht

Anonymus06122017
21.04.2013, 13:42
Die Geräte haben eine z.T. abweichende Hardware. Daher muss logischerweise auch die Fw teilweise angepasst sein auf das jeweilige Gerät.

manuelw79
21.04.2013, 14:06
Habe mir auch diese Version auf mein Z10 aufgespielt. Hat problemlos funktioniert :)
Beim Einspielen des Backups blieb es bei 100% bei Settings hängen, scheint aber alles zu funktionieren.
Die Töne bei einer Tastatureingabe sind weg und ich hab leider noch keine Einstellung gefunden. Hätte ich gerne wieder :)
Ansonsten scheint das Z10 einen schnelleren Eindruck zu vermitteln...

Anonymus25022014
21.04.2013, 14:10
Das sollte im ersten Beitrag vielleicht erwähnt werden..... !

mfg

Andreas

eazybreezy
21.04.2013, 15:11
Habe mir auch diese Version auf mein Z10 aufgespielt. Hat problemlos funktioniert :)
Beim Einspielen des Backups blieb es bei 100% bei Settings hängen, scheint aber alles zu funktionieren.
Die Töne bei einer Tastatureingabe sind weg und ich hab leider noch keine Einstellung gefunden. Hätte ich gerne wieder :)
Ansonsten scheint das Z10 einen schnelleren Eindruck zu vermitteln...


Geh auf Einstellung --> Sprache und Eingabe -->Feedback
Du kannst von da aus den Tastaturton wieder einstellen!!!

manuelw79
21.04.2013, 15:14
Danke! :)
Die haben am Lautstärkeregler rumgedreht. ;) ist alles zusammen nicht mehr ganz so laut.

asbmorsi
21.04.2013, 15:40
Vielleicht kann jemand von den mutigen mal alles aufzählen was neu hinzugekommen ist (ausser was bereits bekannt ist, HDR etc)!
Ich denke da eher so an "kleinigkeiten", z.B.:



Kann man nun z.B. bei den Benachrichtigungen zwischen BBM-Chat und BBM-Gruppen-Chat unterscheiden?
funktioniert rSAP bei der Freisprecheinrichtung im Auto
die Sortierung der Kontakte
etc....


Danke!

asbmorsi

DJ_Ganja
21.04.2013, 16:00
Kann mir einer der OS Experten sagen ob ich die STL 100-2 auch auf mein DevAlphaB bekomme?
Würde mich brennend interessieren. Danke schon mal :)

der_andi
21.04.2013, 17:17
Wie ist den das wenn dann die offizielle Version kommt? Kann man dann trotzdem auf die lesked updaten?

Hatte eigentlich nicht vor schwach zu werden, weil ich meinem Torchancen auch immer ne leaked oder Hybrid verpasst habe.

splatterb0y
21.04.2013, 17:33
DJ_Ganja,
versuch macht kluch. Das Dev Alpha B war aber soweit ich weiß ein "STL100-1" aber was soll schon schiefgehen? Wenn der Autoloader erkennt das er mit dem Gerät nicht kompatibel ist bricht er sowieso ab.

Anonymus25022014
21.04.2013, 17:35
Die Sachsen haben also mal wieder den Wissensvorsprung... (y)

Wie immer. =))

mfg

Andreas

Anonymus06122017
21.04.2013, 17:47
Das hab ich beim Alpha auch mal gedacht...

Der Autoloader brach ab und das Alpha hatte trotzdem einen weg also bitte Vorsicht

[Alle Tapatalk - Sprüche sind doof]

DJ_Ganja
21.04.2013, 18:31
Aus diesem Grund möchte ich schon gerne warten bis mir ein Alpha User positive Rückmeldung gibt :)

Anonymus02021402
21.04.2013, 18:40
Ich habe keins mehr, ist am Freitag abgeholt worden.

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

Anonymus06122017
21.04.2013, 18:43
Ich hab die Datei auch schon lange hier aber was meinst du warum ich bislang die Finger still gehalten habe :D

[Alle Tapatalk - Sprüche sind doof]

DJ_Ganja
21.04.2013, 19:13
... zwei Dumme ein Gedanke :D

Anonymus06122017
21.04.2013, 19:31
*signed* :D

[Alle Tapatalk - Sprüche sind doof]

Mickelat
22.04.2013, 06:33
Bridge läßt sich bei mir nicht installieren.

der_andi
22.04.2013, 06:53
Ich frage mich beim Z10 wofür man die Bridge überhaupt braucht.

Um die die Verbindung zwischen PB und BB herzustellen um ins Netz gehen zu können kann man doch auch die Hotspot Funktion nutzen. Oder liege ich da verkehrt?

sebsac_0
22.04.2013, 06:58
Könnt ihr den Tag überbeobachten, wie es mit den ungewollten Neustarts aussieht?
Sofern da einer von euch betroffen war?

Ich komme erst heute Abend zum Ubdate...

Mickelat
22.04.2013, 07:00
Stimmt mit dem Hotspot, aber wenn man Dateien schieben will ohne Umweg Cloud? Wobei die jetztige Bridge eh unbrauchbar ist...

der_andi
22.04.2013, 07:04
Ich kenne die Problematik mit den Neustart überhaupt nicht. Bin gerade am laden bzw. Neustarten nach einspielen der Daten. Am längsten hat dasbRücksichern gedauert. DiebFW War schnell drauf. Mal schauen was so geht oder nicht. Werde dann mal kurz berichten.

- - - Aktualisiert - - -


Stimmt mit dem Hotspot, aber wenn man Dateien schieben will ohne Umweg Cloud? Wobei die jetztige Bridge eh unbrauchbar ist...


Gut das wäre eventuell ein Punkt der fuer für die Bridge spricht. Aber ansonsten ist es kein Verlust.

Anonymus02021401
22.04.2013, 07:19
Kann über die Bridge das PlayBook nicht auch surfen, ohne das im Vertrag tethering erlaubt ist? Ging zumindest vorher so.

Mickelat
22.04.2013, 07:23
wenn die Bridge drauf ist ??? geht das. Deswegen viel es mir auch erst auf.

der_andi
22.04.2013, 07:44
Ich kann es aber auch nicht runterladen. Mit dem Manko kann ich leben.

Die Bridge hat bei mir vorher auch schon gesponnen. Musste mal wenn ich es nutze wollte jedesmal den BB neu mit dem PB koppeln.

Ansonsten hat alles super geklappt.

Was für mich aber schonmal ein Fortschritt ist, dass man jetzt bei den Terminen endlich auf unbegrenzt einstellen kann.

SunSynchron
22.04.2013, 07:45
Könnt ihr den Tag überbeobachten, wie es mit den ungewollten Neustarts aussieht?
Sofern da einer von euch betroffen war?

Ich komme erst heute Abend zum Ubdate...

Bis jetzt hatte ich nur einen ungewollten Neustart.... also deutliche
Verbesserung zur .99

Gesendet von meinem Z10 mit Tapatalk 2

mrick
22.04.2013, 09:28
Bis jetzt mit dem leaked auch noch kein Spontan-Reboot. Nur einer wegen leerem Akku X_X...läuft seit gestern Mittag.

WebBeat
22.04.2013, 12:03
Ich hab sie auch jetzt knapp 2 Tage drauf... Läuft TOP! Vorallem, dafür das es ne BETA ist!

Die World hat hier und da ein paar Bugs mit Updates, aber halb so schlimm.

Die Tastatureingabe und Worterkennung wurde verbessert wie ich finde und, wenn ein wort gefunden wird, wird es jetzt grün nicht mehr blau. Schön :)

Ansonsten alles super... Wenn ich mich da an manche Beta Leaks vom OS 5 oder OS 7 erinner, wo teilweise fast garnix richtig lief, ist das echt top.

Also die Beta bleibt bei mir drauf, bis die Final raus ist ;)

wmx
22.04.2013, 12:05
Da mein Gerät wohl auch von dem "automatischen Reboot-Problem" betroffen ist, bin ich mal gespannt, ob dieses Verhalten mit dieser neuen FW besser wird... :]Y

splatterb0y
22.04.2013, 12:12
Ich kann jetzt sogar mein MacBook das mit meinem Z10 über Link gekoppelt ist als Cloud nutzen.

Fridge
22.04.2013, 12:19
Dumme Frage, aber wie bekomme ich die .rar datei zur .exe?

wmx
22.04.2013, 12:21
Rar ist ein gepacktes Format. Es gibt freie "Entpacker" wie z.B. 7-zip oder Izarc mit denen kann man das rar entpacken.

Fridge
22.04.2013, 13:03
Ok, danke, werde ich mal versuchen :)

- - - Aktualisiert - - -

Also das entpacken und aufspielen hat einwandfrei geklappt :)

Allerdings dauert die Wiederherstellung ewig. Sie läuft jetzt schon 15 Minuten und zeigt immernoch 0% an.
Wie lange hat es bei Euch gedauert? (Ca. 4,5 GB)

wmx
22.04.2013, 13:14
Full OS Autoloader
1. Backup mit BB Link
2. BB Lionk schließen
3. Phone conncten und die .exe starten
4. Auf Installation warten
5. Balckup mit BB Link einspielen


Wie lange dauert denn üblicherweise der Schritt 4. ?
Ich warte etwa seit 1 Std. und der Kringel ist 4mm vor "voll"...
Langsam werde ich nervös. X_X

Fridge
22.04.2013, 13:37
Also bei mir ging es eigentlich recht schnell, dafür habe ich Probleme das backup wieder aufzuspielen.

Philip Lehmann
22.04.2013, 14:41
Also bis jetzt gab es keinen spontanen Neustart. Der Leak läuft (für eine Beta) erstaunlich flüssig.

jetzt kann man auch seine E-Mail Konten individuell einstellen (also quasi ob es 2 mal vibrieren soll usw.).....zur Kamera wurde ja schon das HDR angesprochen. Ansonsten werden es mit Sicherheit nur Sachen in der Performance bzw. Akkulebenszeit sein oder?
Hier und da eine andere Farbe (bei vorgeschlagenenen Wörtern grün, anstatt blau)....bestimmt dann weiter nur Kleinigkeiten.

Bei mir machen immer noch die Facebook App und der Adobe Reader (bei der Aktualisierung) Probleme. Bei Facebook kommt noch hinzu, dass das Konto nicht im Hub angezeigt wird (ist jetzt kein Weltuntergang, da ich froh bin, wenn ich nicht aller paar Minuten benachrichtigt werde)....

Dazu kommt noch, dass im 4G zum Teil spontan der Empfang weggeht, der sich dann aber wieder schnell ausbaut....scheint aber irgendwie so ein allgemeiner Bug zu sein oder?

Ich bin mal gespannt wie dann das offizielle neue Update aussieht. Soweit bin ich zufrieden.

luckyphil88
22.04.2013, 14:50
Ist euch aufgefallen das bei der globalen suche (Lupe neben Telefon und Kamera) kein Google Symbol mehr auftaucht?

luckyphil88
22.04.2013, 17:00
nein ist nicht mehr dabei

Anonymus02021402
22.04.2013, 17:04
Man bedenke, dass es bei der geleakten Firmware auch zu Problemen mit Apps kommen kann.
Viele Entwickler sind derzeit noch dabei, ihre Apps auf die Firmware 10.1 zu aktualisieren, da die Firmware offiziell noch nicht verfügbar ist.

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

luckyphil88
22.04.2013, 17:58
Falls noch jemand Google, Bing oder Yahoo in der Suche vermisst geht in den Browser - Einstellungen - Anzeige und Aktionen und setzt die Suchmaschinen zurück, danach sind sie wieder alle da.

jako
22.04.2013, 21:33
Hi,
wie verhält sich denn unter 10.1 die markieren / auswählen Funktion? Unter 10.0 finde ich es fast unmöglich ein Wort zu markieren um es anschließend zu kopieren. Oft lassen sich die Punkte nicht auf das ganze Wort auseinanderziehen.

Send by Z10 via Tapatalk 2

daeda
22.04.2013, 22:38
Hi,
wie verhält sich denn unter 10.1 die markieren / auswählen Funktion? Unter 10.0 finde ich es fast unmöglich ein Wort zu markieren um es anschließend zu kopieren. Oft lassen sich die Punkte nicht auf das ganze Wort auseinanderziehen.

Send by Z10 via Tapatalk 2

Ich meine das sich das ziehen ein wenig leichter gestaltet als mit der 10.0 Rom-Version. Habe diese aber nur einen Tag lang genutzt und kann mich da irren. Habe Dir nen Screenshot beigefügt.

4173

gkarg
23.04.2013, 05:55
[QUOTE=daeda;630346]Ich meine das sich das ziehen ein wenig leichter gestaltet als mit der 10.0 Rom-Version. Habe diese aber nur einen Tag lang genutzt und kann mich da irren. Habe Dir nen Screenshot beigefügt.
/QUOTE]

Hallo,
ja, die Auswahl ist jetzt definitiv sehr gut verwendbar, für mich Welten gegenüber 10.0.

Gruss
gkarg

manuelw79
23.04.2013, 06:21
Ich weiss nicht ob es schon erwähnt wurde, die Kamera startet nun schneller wenn man im Lockscreen ist. Oder kommt mir das nur so vor?

Benachrichtigungen bei email (gmail) und Facebook dauern oft mal ein bisschen.

wmx
23.04.2013, 08:48
So, nachdem der Z10 nach FW Update seit gestern Mittag bis heute morgenerstmalig gebootet hatte und dann heute morgen immer noch bei 99% stand, habe ich den Akku gezogen! ::/: Anschließend Akku wieder rein und er hat "ganz normal" gebootet und ich konnte die Einrichtungsprozedur durchlaufen, Backup zurückspielen und jetzt folgt der Nutzungstest...

Corleo
23.04.2013, 08:54
Hallo zusammen,

kann schon irgendjemand was zum E - Mail Abruf von mehr als 30 Tagen sagen?

Gesendet von meinem Z10 mit Tapatalk 2

Helmut
23.04.2013, 08:58
Wenn ich auch auf die geleakte Version updaten will geht das nur über den PC?
Wo finde ich eine Anleitung und die Dateien zum updaten?

Gesendet von meinem Z10 mit Tapatalk 2

wmx
23.04.2013, 09:07
kann schon irgendjemand was zum E - Mail Abruf von mehr als 30 Tagen sagen?


ja, geht definitiv!
Er saugt gerade ALTE Mails aus 2010...



Wo finde ich eine Anleitung und die Dateien zum updaten?


Im Threat #1 ganz oben sind Downloadlinks und eine 5-zeilige Anleitung...

Corleo
23.04.2013, 10:01
Danke wmx :), darauf habe ich gewartet!!

Gesendet von meinem Z10 mit Tapatalk 2

daeda
23.04.2013, 10:16
Vielleicht für manchen interessant zu wissen:

Mit der neuen Firmware hat mein Z10 heute von alleine neugestartet (wollte gerade einen Anruf tätigen). Das Reboot Problem ist zumindest bei mir damit nicht gelöst... schade.

r0c
23.04.2013, 10:51
wie würde man eigentlich auf die original firmware zurückkommen, wenn man mit dem leak nicht klar kommt ?
habe dazu noch keine antwort gefunden ?!?

Berry95
23.04.2013, 11:05
wie würde man eigentlich auf die original firmware zurückkommen, wenn man mit dem leak nicht klar kommt ?
habe dazu noch keine antwort gefunden ?!?

Würde mich auch mal interessieren...

daeda
23.04.2013, 11:19
Ich würde folgendes Release downloaden und hoffen das es sich installieren lässt: FIRMWARE UPDATE: 10.0.10.261.... OTA not released with Rogers yet - Page 2 - BlackBerry Forums at CrackBerry.com (http://forums.crackberry.com/blackberry-z10-f254/firmware-update-10-0-10-261-ota-not-released-rogers-yet-772451/index2.html)

Getestet habe ich das noch nicht. Bitte daher auf eigenes Risiko verwenden. Das Release ist aber für Qualcomm Prozessoren mit LTE (also die in Deutschland verwendeten).

Berry95
23.04.2013, 11:22
Ich würde es nicht riskieren.
Hab jetzt ein halbes jahr auf das Z10 gewartet.. da kann ich die 2 wochen auch noch aushalten bis zum offiziellen Release. Gewohnheiten und so =))

der_andi
23.04.2013, 11:25
Ich vermute mal das es über die Sicherheitsloeschung wie beim Playbook geht.

Das heisst man macht eine Sicherheitsloeschung und dann den Neustart. Da ein sollte der BB automatisches das aktuelle OS per WLAN ziehen.

r0c
23.04.2013, 11:35
Ich vermute mal das es über die Sicherheitsloeschung wie beim Playbook geht.

Das heisst man macht eine Sicherheitsloeschung und dann den Neustart. Da ein sollte der BB automatisches das aktuelle OS per WLAN ziehen.

das funktioniert nicht. habe das getestet.
habe per autoloader die .116 installiert und wollte das mal testen mit der software wiederherstellung. über bb link eine sicherheitslöschung gemacht und ich habe immernoch die .116 installiert.

hat jemand noch eine andere idee ?

manuelw79
23.04.2013, 13:56
Kann jemand bestätigen, dass keine Facebook Benachrichtigung reinkommt? Hab gerade die gesamte Firmware neu drauf gespielt, nachdem sich Facebook nicht hatte installieren lassen
Zuvor hat die Benachrichtigung auch schon nicht funktioniert.
Danke :)

der_andi
23.04.2013, 14:20
das funktioniert nicht. habe das getestet.
habe per autoloader die .116 installiert und wollte das mal testen mit der software wiederherstellung. über bb link eine sicherheitslöschung gemacht und ich habe immernoch die .116 installiert.

hat jemand noch eine andere idee ?


Habe das hier gefunden: KB33480-BlackBerry 10 smartphone does not boot and displays a Phone with USB icon after an interrupted Security Wipe (http://btsc.webapps.blackberry.com/btsc/viewdocument.do;jsessionid=8AE5D956BE9E95470235D60 69E64DCF4?externalId=KB33480&sliceId=2&cmd=displayKC&docType=kc&noCount=true&ViewedDocsListHelper=com.kanisa.apps.common.BaseVi ewedDocsListHelperImpl)

weiß aber nicht ob es so geht.

cschaetzle
23.04.2013, 14:34
Hab auch n riesen Problem mit Facebook. Dauert mindestens ne halbe Stunde bis ich ne Benachrichtigung bekomme. Wenn Überhaupt :/

Gesendet von meinem Z10 mit Tapatalk 2

Helmut
23.04.2013, 14:49
Danke! :)
Die haben am Lautstärkeregler rumgedreht. ;) ist alles zusammen nicht mehr ganz so laut.

Was bedeutet die Aussage? Was ist jetzt nicht mehr ganz so laut? die Klingeltöne, Systemtöne oder gar die Gesprächslautstärke?

manuelw79
23.04.2013, 14:53
Wenn man ein Spiel spielt oder Musik hört sind die Abstufungen in Richtung leise feiner. Davor war es bei mir zu bei 1/4 lauter als jetzt. Hoffe das war nun verständlich :)

der_andi
23.04.2013, 19:12
wie ist den das bei Euch mit der Lautstärke. Irgendwie habe ich da noch nicht die richtige Lösung gefunden. Habe in den Einstellungen die Lautstärke etwas leiser gemacht. Jetzt ist die Klingelautstärke zwar nicht mehr so laut, aber als ich heute mal das navi an hatte, habe ich meine weibliche Begleiterin im BB nicht verstanden weil es so leise ist.

Irgendwie war es vorher anderst.

Hoffe ja wirklich noch das man irgendwann wieder die Lautstärke für alle möglichen Dinge individuell einstellen kann.

Anonymus02021402
23.04.2013, 19:39
Besser als so laut, dass man vor Schreck fast in den Graben rammelt.

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

eazybreezy
23.04.2013, 21:57
ja, geht definitiv!
Er saugt gerade ALTE Mails aus 2010...


irgendwie kann ich bei meinem yahoo email-account net einstellen, es geht nur mit hotmail...

Brause-Junior
24.04.2013, 01:14
Leider bleibt es bei 68% stehen. :(

Hast das noch jemand?

der Vati
24.04.2013, 07:14
Oh, black Theme...



Guten Morgen zusammen,

ich hab's auch getan :)
Bisher läuft alles ganz gut...
Eine Frage habe ich. Hier im Thread steht was von Black Theme. Ist das mit drin? Muss ich das irgendwo einstellen? Wenn ja, Wie und Wo?

V.G. der Vati

Seeker
24.04.2013, 07:20
Ist denn beim Navi (Maps) die deutsche Übersetzung verbessert worden?
Aktuell heißt es ja: "Biegen Sie ab ein Bahnhofstraße" statt: "Biegen Sie ab in Bahnhofstraße"; ob der Artikel "die" noch kommt, ist unklar.

Helmut
24.04.2013, 07:46
Bei mir erscheint immer der schwarze Balken "Die neuesten Apps befinden sich Links". Wie kann ich dieses ausschalten?

der Vati
24.04.2013, 08:08
Hallo Helmut,

streich einmal nach links, dann ist es weg. :)
Das ist eine Einführungshilfe.

V.G. der Vati

r0c
24.04.2013, 08:19
Hier im Thread steht was von Black Theme

soweit ich weiss ist die schwarze theme nur für das Q10 gedacht, da das Gerät auf AMOLED setzt und somit bei schwarzem theme weniger strom verbraucht wird. bisher ist nur das "teilen" menü für das z10 auch in schwarz geändert worden.
aber das kann sich auch noch ändern und somit das schwarze theme für das z10 verfügbar sein. das weiss ich nicht genau

Helmut
24.04.2013, 08:52
mmhh, hatte ich eigentlich schon die ganze Zeit hin und her gewischt und es ging nicht weg... - aber jetzt ist es weg.
DANKE (y)

Anonymus06122017
24.04.2013, 09:19
Ist denn beim Navi (Maps) die deutsche Übersetzung verbessert worden?
Aktuell heißt es ja: "Biegen Sie ab ein Bahnhofstraße" statt: "Biegen Sie ab in Bahnhofstraße"; ob der Artikel "die" noch kommt, ist unklar.

Kann ich mir irgendwie nicht vorstellen. Dann müsste ja der Datenbestand Straße für Straße zugeordnet werden weil es am Ende heissen würde "Biegen sie ab in die DIE Kastanienweg" - dann schimpfen wir ja auch wieder ;)

Cyberblade
24.04.2013, 09:33
Kann ich mir irgendwie nicht vorstellen. Dann müsste ja der Datenbestand Straße für Straße zugeordnet werden weil es am Ende heissen würde "Biegen sie ab in die DIE Kastanienweg" - dann schimpfen wir ja auch wieder ;)

Könnte man da nicht eine Logik einbauen? So wie:
*Wildcard*weg = der
*Wildcard*straße = die
*Wildcard*allee = die

Oder für Faule:
Biegen Sie ab in die Straße "Straßenname":nerd:

Anonymus02021402
24.04.2013, 11:05
Mir reicht: bieg ab

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

Fridge
24.04.2013, 11:07
irgendwie kann ich bei meinem yahoo email-account net einstellen, es geht nur mit hotmail...


Ist bei mir leider auch so, alle anderen Postfächer gehen einzurichten.

daeda
24.04.2013, 11:13
Habe gerade mal meinen alten Yahoo.de Account eingerichtet. Funktioniert bei mir einwandfrei. Was genau geht nicht? Oder habe ich das Missverstanden und Ihr könnt "nur" die E-Mail älter 30 Tage nicht sehen?

Navigieren kann ich mit der BB Kartenapp nicht. Suche ich eine Adresse und klicke dann auf Navigieren, bekomme ich die Fehlermeldung:


Die Kartenanwendung hat Schwierigkeiten, Ihre Anfrage zu verarbeiten. (5)

Schiebe das aber darauf, dass es evtl. nur ne Beta Firmware ist. Mal abwarten, wie das bei der offiziellen funktioniert.

Helmut
24.04.2013, 20:22
Was ich bisher feststellen konnte nachdem ich Leaked Version drauf habe:

- die Schrift auf der Spacetaste bei den Wortvorschlägen in (grün) ist kleiner geworden
- die Beschriftung im Hub ist auch keiner geworden (Hub - BB - Nachrichten - Mailbox - Pin usw.)
- Die native Navigation geht nicht und Waze auch nicht
- das neue WhatsApp update bricht ab kann es nicht installieren
- Tunein lässt sich auch nicht starten
- in der Kamera gibt es nicht mehr die Möglichkeit mit dem Kreis zurück zu drehen bis man das lächeln auf dem Bild hat...

der Vati
24.04.2013, 20:54
Hallo zusammen,

kann jemand Bestätigen, dass man unter 10.1 keine Updates mehr in der BlackBerry World installieren kann?
Updates werden erkannt und geladen. Dann am Ende des Downloads kommt Installationsfehler.

V. G. Der Vati

via  BlackBerry® Z10™ using Tapatalk

http://img.tapatalk.com/d/13/04/25/huduny7a.jpg

http://img.tapatalk.com/d/13/04/25/a7utegy5.jpg

eazybreezy
24.04.2013, 22:33
Hallo zusammen,

kann jemand Bestätigen, dass man unter 10.1 keine Updates mehr in der BlackBerry World installieren kann?
Updates werden erkannt und geladen. Dann am Ende des Downloads kommt Installationsfehler.

V. G. Der Vati

via  BlackBerry® Z10™ using Tapatalk


Ja bei mir ist es genauso!! :(

Brause-Junior
25.04.2013, 00:08
Bei mir ebenfalls. :(

Gesendet von meinem Z10 mit Tapatalk 2

WebBeat
25.04.2013, 02:10
Bei mir auch, ABER nicht bei allen bzw NUR bei manchen!!

Warum? k.A.

^^

Anonymus02021402
25.04.2013, 06:01
Das liegt an der verwendeten Programmiersprache.

Ich wäre der flippigste Typ, den sie kennen, sagen die Freunde aus dem Schachklub.

der Vati
25.04.2013, 06:10
Moin zusammen,

Hab nochmal getestet... es betrifft wirklich nur bestimmte Updates. In meinem Fall Adobe Reader und WhatsApp.

V. G. Der Vati

via  BlackBerry® Z10™ using Tapatalk

der_andi
25.04.2013, 06:13
Ist bei mir auch so. Könnte lediglich Twitter updatenund mehr nicht.

Ist eben einen Leak.

Helmut
25.04.2013, 06:16
Und NU? ::/:

der Vati
25.04.2013, 06:21
Na nix nu... ☺
Die kleinen Sünden.... na ihr wisst schon ;)

Das ist die Strafe für unsere Ungeduld ☺


V. G. Der Vati

via  BlackBerry® Z10™ using Tapatalk

der_andi
25.04.2013, 06:25
Es gibt nur zwei Möglichkeiten.

Entweder damit leben bis zum update oder neu aufsetzen.

Wie schon erwähnt, dass ist der Preis den die ungedulgigen zahlen.

Ging mir vorher auch schon mit mancher Hybrid auf meinem Torch.

Helmut
25.04.2013, 06:33
Hat denn schon Jemand wieder auf eine offizielle Version zurück geschwenkt? Und, wenn ja wie?

wmx
25.04.2013, 09:30
irgendwie kann ich bei meinem yahoo email-account net einstellen, es geht nur mit hotmail...

Bei mir war es der Active Sync an Exchange!

- - - Aktualisiert - - -


Was ich bisher feststellen konnte nachdem ich Leaked Version drauf habe:

- die Schrift auf der Spacetaste bei den Wortvorschlägen in (grün) ist kleiner geworden
- die Beschriftung im Hub ist auch keiner geworden (Hub - BB - Nachrichten - Mailbox - Pin usw.)
- Die native Navigation geht nicht und Waze auch nicht
- das neue WhatsApp update bricht ab kann es nicht installieren
- Tunein lässt sich auch nicht starten
- in der Kamera gibt es nicht mehr die Möglichkeit mit dem Kreis zurück zu drehen bis man das lächeln auf dem Bild hat...

Bis auf die Navigation (die geht bei mir) kann ich alles bestätigen.

Allerdings habe ich nach einem Wipe heute morgen jetzt KEINEN Hub mehr...:'(

- - - Aktualisiert - - -



Entweder damit leben bis zum update oder neu aufsetzen.


Wie genau neu aufsetzen? Wipen? (bringt nix, hab ich gerade gemacht)
Wie bekomme ich eine andere (ältere) OS Version drauf?

daeda
25.04.2013, 09:52
Zwei Anregungen dazu gab es schon. Beide bisher ungetestet. Also auf eigene Gefahr und nur mit Datensicherung.


Ich würde folgendes Release downloaden und hoffen das es sich installieren lässt: FIRMWARE UPDATE: 10.0.10.261.... OTA not released with Rogers yet - Page 2 - BlackBerry Forums at CrackBerry.com (http://forums.crackberry.com/blackberry-z10-f254/firmware-update-10-0-10-261-ota-not-released-rogers-yet-772451/index2.html)

Getestet habe ich das noch nicht. Bitte daher auf eigenes Risiko verwenden. Das Release ist aber für Qualcomm Prozessoren mit LTE (also die in Deutschland verwendeten).


Habe das hier gefunden: KB33480-BlackBerry 10 smartphone does not boot and displays a Phone with USB icon after an interrupted Security Wipe (http://btsc.webapps.blackberry.com/btsc/viewdocument.do;jsessionid=8AE5D956BE9E95470235D60 69E64DCF4?externalId=KB33480&sliceId=2&cmd=displayKC&docType=kc&noCount=true&ViewedDocsListHelper=com.kanisa.apps.common.BaseVi ewedDocsListHelperImpl)

weiß aber nicht ob es so geht.

Da bei meinem Z10 alles stabil und flüssig (bis auf Navi App + Apps Update Probleme), werde erst Mal keine der Versionen testen.

wmx
25.04.2013, 10:49
Ich würde folgendes Release downloaden und hoffen das es sich installieren lässt: FIRMWARE UPDATE: 10.0.10.261.... OTA not released with Rogers yet - Page 2 - BlackBerry Forums at CrackBerry.com (http://forums.crackberry.com/blackberry-z10-f254/firmware-update-10-0-10-261-ota-not-released-rogers-yet-772451/index2.html)

Getestet habe ich das noch nicht. Bitte daher auf eigenes Risiko verwenden. Das Release ist aber für Qualcomm Prozessoren mit LTE (also die in Deutschland verwendeten).

OK, habe es eben mal durchgeführt. Es klappt! =]min
Wie in Post #1 des verlinkten Artikels beschrieben hab ich meinem STL100-2 auf die 10.0.10.261 DOWNgegraded.
Dachte allerdings, dass .261 aktueller als .90 ist, aber er bietet mir nun (bei T-Mobile) die Aktualisierung auf .90 an.

der_andi
25.04.2013, 10:54
Also du hast die Datei runtergeladen und dann über den Autoloader gestartet.

Natürlich vorher mit Sicherung.

wmx
25.04.2013, 11:05
Sicherung? Nö!
Da ich mit dem Gerät derzeit momentan hauptsächlich "rumspiele" war da außer ein paar Apps (Whatsapp + GTalk) und zwei Mail-Akkounts verbunden nix drauf.
Die kann ich mittlerweile in Rekordzeit wieder eintippseln...
Da ich gerade (auch von Kollegen) keine VF Karte auftreiben kann mach ich mal das Update auf 10.0.10.90 von T-Mobile.

der_andi
25.04.2013, 11:11
Das ist schon klar. Wenn nichts drauf ist muß man auch nichts sichern. =D

WebBeat
25.04.2013, 15:10
Also mal allgemein... ein Downgrade oder überhaupt ein aufspielen der Aktuellen Offiziellen Firmware ist IMMER möglich über BB Link!

1. Gerät ausschalten
2. BB Link Software auf PC öffnen und Z10 anstecken per USB
3. In BB Link wird angezeigt, dass Gerätesoftware nicht gefunden werden kann, und ob man es "Wiederherstellen" möchte. - Dort daufklicken
4. Warten... aktuelle Firmware wird runtergeladen und aufgespielt, danach ist das Z10 wie gerad gekauft.
5. Backup wieder einspielen - Fertig


Aber mal ne andere Frage...

Wieso geht Whatsapp nicht zu installieren wenn das Update von Whatsapp gerade FÜR 10.1 gedacht ist! Ich mein, da ist es doch genau für 10.1 ausgelegt und Whatsapp wird es ja auch genau mit DIESER Dev. 10.1 Version getestet haben.

Hat mal einer versucht, Whatsapp komplett zu löschen vom Handy und es dann "frisch" zu installieren anstatt es zu Updaten!?!?!?!?!?!

Mfg :)

achim1270
25.04.2013, 15:26
Habe WA in der Version 2.9.5773.0 gestern installiert. Funzt super


Gruß Achim

Sent from my BlackBerry 9700 using Tapatalk

achim1270
25.04.2013, 15:31
Sorry, übersehen. Nein, hab ich nicht!


Gruß Achim

Sent from my BlackBerry 9700 using Tapatalk

cschaetzle
25.04.2013, 16:52
Also mit der leaked geht es definitiv nicht

der Vati
25.04.2013, 16:57
Hallo zusammen,

Neuinstallation bringt auch nichts. Hab ich getestet.

V. G. Der Vati

via  BlackBerry® Z10™ using Tapatalk

eazybreezy
25.04.2013, 18:51
Hab vor 2 Stunden ne Update-Nachricht bekommen, mein handy findet aber kein update!
Hab die leak OS 10.1 drauf

4185

der_andi
25.04.2013, 19:25
das wird der Hinweis auf das Update für die neue Leak sein. Kannst Du bestimmt nur manuell machen. War bei mir auch so.

eazybreezy
25.04.2013, 19:39
das wird der Hinweis auf das Update für die neue Leak sein. Kannst Du bestimmt nur manuell machen. War bei mir auch so.

wie meinste das mit manuell?? meinte die leaked os?

asbmorsi
25.04.2013, 19:39
Welche neue Leak?

Siehe hier, Speedy: http://www.blackberrybase.net/z10-firmware-updates-774/leaked-full-os-10-1-0-1483-fuer-z10-113274/#post630897

asbmorsi

eazybreezy
25.04.2013, 19:41
Siehe hier, Speedy: http://www.blackberrybase.net/z10-firmware-updates-774/leaked-full-os-10-1-0-1483-fuer-z10-113274/#post630897

asbmorsi

heheh bin schon dabei :D

Helmut
25.04.2013, 20:14
Und, hat schon jemand raus was da anders ist als bei der 1429 Version?

asbmorsi
25.04.2013, 20:17
Und, hat schon jemand raus was da anders ist als bei der 1429 Version?

Bitte benutzt dafür den richtigen Thread: http://www.blackberrybase.net/z10-firmware-updates-774/leaked-full-os-10-1-0-1483-fuer-z10-113274/#post630897

asbmorsi

WebBeat
25.04.2013, 21:19
weiß schon einer ob Whatsapp usw mit der 10.1.0.1483 geht? oder gleicher Fehler!?

asbmorsi
25.04.2013, 21:21
weiß schon einer ob Whatsapp usw mit der 10.1.0.1483 geht? oder gleicher Fehler!?

Funktioniert...

asbmorsi

WebBeat
26.04.2013, 00:15
Perfekt, also alle die das Leak haben updaten!!! :)

Sauge auch schon die ganze zeit nur mein internet fällt heute immer aus :( grr gerade jetzt ^^

Helmut
26.04.2013, 06:05
Habs auch drauf... :nerd:

Mickelat
26.04.2013, 06:41
Moin, also Facebook läuft bei mir nicht. Der Rest ja. Bridge ist neu, aber funktioniert nur auf File-Ebene mit dem PB. BB World klappt es mit den Downloads. Schau mal weiter.

mlst1
10.05.2013, 20:18
Hi, hast du schon eine Antwort bzgl. rSAP bekommen??? Würde mich auch sehr interessieren. Lg Michael