Ergebnis 1 bis 4 von 4
  1. Top | #1
    Erfahrener Benutzer
    Registriert seit
    07.04.2014
    Beiträge
    314
    Modell
    Z10
    Firmware
    10.3.1.1779
    Likes bekommen
    29
    Likes gegeben
    50

    Z10 reagiert nicht mehr

    Hallo,

    seite heute früh reagiert mein Z10 nicht mehr.
    Keine Wischgesten, auch kein Ausschalten möglich – nichts.

    Der Akku liegt bei 34 %, in der Dockingstation wird auch der Ladefortschritt angezeigt.
    Lediglich in der Dockstation wird beim Einlegen des Gerätes der Startbildschirm gezeigt.

    Auch keine Verbindung mittels Blend möglich.

    Was kann ich tun ?
    BlackBerry 10 OS – was denn sonst ?

  2. Top | #2
    WM Tippkönig 2014 Avatar von JensCarlo
    Registriert seit
    21.11.2013
    Beiträge
    1.708
    Modell
    Q10
    Likes bekommen
    120
    Likes gegeben
    66
    Ich würde mal nen Softreset machen: Laut- und Leisetasten gleichzeitig drücken.

  3. Top | #3
    Erfahrener Benutzer
    Registriert seit
    07.04.2014
    Beiträge
    314
    Modell
    Z10
    Firmware
    10.3.1.1779
    Likes bekommen
    29
    Likes gegeben
    50
    Nach zehn Minuten in der Dockingstation reagiert es wieder.

    Ausgeschaltet, neu gestartet, als wäre nie etwas gewesen.

    Ob der Akku da eine Rolle spielt ?
    Immerhin ist es noch der erste, ich hatte das Geräte neu gekauft 03/2014.
    BlackBerry 10 OS – was denn sonst ?

  4. Top | #4
    WM Tippkönig 2014 Avatar von JensCarlo
    Registriert seit
    21.11.2013
    Beiträge
    1.708
    Modell
    Q10
    Likes bekommen
    120
    Likes gegeben
    66
    Ein neuer Akku ist ja nicht teuer und kann nie schaden, besonders nicht nach knapp drei Jahren Nutzung.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •